X

Gexcon FLACS 9.0

Collapse
  • تصفية
  • الوقت
  • عرض
مسح الكل
مشاركات جديدة
  • المسؤول الفني
    • Sep 2018
    • 19129

    Gexcon FLACS 9.0

    Since May 27, 2016, FLACS v10.5r1 has been available. It is delivered for Microsoft Windows and for Linux. FLACS v10.5r1 has been tested on the following platforms (64 bit):



    Hardware requirements:

    Processor architecture: AMD64/Intel 64/x64 (64 bit) are supported. Intel IA64 (Itanium) is not supported.
    Internal memory: 2GB or more recommended.
    Free hard drive capacity: 1 GB for the software installation and typically 100 GB for simulation data.
    Graphics card: a graphics card with NVIDIA chip set is recommended. Graphics cards using, e.g., AMD or Intel chipsets may work, but support and testing are limited to NVIDIA.

    Other requirements:

    For Flowvis 5, it is recommended to use the latest graphics driver version available for the target hardware. To use the 3d plot-type in Flowvis 5, a graphics card/driver that supports OpenGL version 3.3 or higher is required. If insufficient OpenGL support is detected, Flowvis 5 will still run, but the 3D plot type might not work. Installing a recent graphics driver may solve this problem. Check the web site of your hardware vendor for relevant updates.B
    M
    33.5

    Link
  • الوسـام الذهبي
    • Feb 2019
    • 4223

    #2
    جزاك الله كل خير
  • VIP
    • Sep 2018
    • 5662

    #3
    جزاكَ الله خيراً أخي الكريم عن هذا الطرح القيم والنافع والمفيد ... تقبل تحياتي.




  • مشرف القسم الهندسي
    • Nov 2018
    • 1352

    #4
    تسلم ايدك مديرنا الكريم


    تحياتي

Working...
X