العودة   منتديات داماس > اسطوانة الويندوز الخاصة > المنتدى العام لتصميم الأسطوانة

  مواضيع مميزة  

  آخر عشرة مواضيع   المواضيع النشطة



موضوع مغلق
  #1  
02-01-2008, 10:48 PM
عضو فعال
رقم العضوية: 58231
تاريخ التسجيل: Nov 2006
المشاركات: 179
تلقى دعوات الى: 0 موضوع
إعجاب: 2
تلقى إعجاب 1 على مشاركة واحدة
 

عندى بورده giga byte 945

لا تظهر عليها شاشة البوت سكرين مع العلم انها تظهر على اى جهزة بس لى تلك البورده عندى او عند غيرى لاتظهر
احب ان اعرف ماهو السبب فى ذلك مع العلم ان الويندوز شغال ولا يوجد اى شء فى ايه سوى عدم ظهور شاشة البداية ( البوت سكرين boot screen )
التسجيل في بوابة داماس يمنحك روابط مباشرة لتحميل الملفات




  #2  
02-01-2008, 11:01 PM
عضو مميز
رقم العضوية: 55836
تاريخ التسجيل: Sep 2006
المشاركات: 236
تلقى دعوات الى: 1 موضوع
إعجاب: 1,129
تلقى 11 إعجاب على 4 مشاركة
 
بسم الله الرحمن الرحيم
شكرا اخي على إثارة هذا الموضوع
أحب أقولك إن أنا عندي نفس البورده
وكانت عندي نفس المشكلة
وإتحلت الحمد لله
وسبب المشكلة برنامج BOOT EDITOR
لازم تغير شاشة البوت في كل ملفات البوت
وهذه الملفات 4 ملفات وهي :-ntkrnlmp , ntkrnlpa , ntkrpamp , ntoskrnl .
وكل شيء هيكون تمام إنشاء الله
وأي إستفسار أنا موجود
وشكرا
وفق الله الخير لنا و لوطننا الغالي مصر
ABOSALAH

  #3  
02-01-2008, 11:03 PM
عضو جديد
رقم العضوية: 101900
تاريخ التسجيل: Dec 2007
الإقامة: Alexandria
المشاركات: 22
تلقى دعوات الى: 0 موضوع
إعجاب: 4
تلقى 0 إعجاب على 0 مشاركة
 
اخي مشكلتك غريبة جدا وغريب انها عند اصدقائك كمان انا اشتغلت على ال 945 ال s2 وال s3 بدون هذه المشكلة لو منزل سيرفس باك 3 حتلاقي ان الصوت مش بيتعرف ال High Definition Audio
لانه مش متوافق مع احد التحديثات المدمجة مع الحزمة اما مشكلتك دي اتاكد من نسخة الويندوز وجرب نزل نسخة غير معدلة

تقبل تحياتي
Islam

  #4  
03-01-2008, 12:10 AM
عضو فعال
رقم العضوية: 58231
تاريخ التسجيل: Nov 2006
المشاركات: 179
تلقى دعوات الى: 0 موضوع
إعجاب: 2
تلقى إعجاب 1 على مشاركة واحدة
 
اخى الحبيب الويندوز شغال وتمام على الجهاز سواء كانت النسخة معدلة او عادية بس الموضوع كله فى شاشة البداية البوت سكرين

  #5  
03-01-2008, 01:05 AM
عضوية الشرف
رقم العضوية: 23076
تاريخ التسجيل: Jul 2005
المشاركات: 21,626
تلقى دعوات الى: 501 موضوع
إعجاب: 7,792
تلقى 3,970 إعجاب على 505 مشاركة
 
إقتباس:
المشاركة الأصلية بواسطة abosalah
بسم الله الرحمن الرحيم

شكرا اخي على إثارة هذا الموضوع
أحب أقولك إن أنا عندي نفس البورده
وكانت عندي نفس المشكلة
وإتحلت الحمد لله
وسبب المشكلة برنامج BOOT EDITOR
لازم تغير شاشة البوت في كل ملفات البوت
وهذه الملفات 4 ملفات وهي :-ntkrnlmp , ntkrnlpa , ntkrpamp , ntoskrnl .
وكل شيء هيكون تمام إنشاء الله
وأي إستفسار أنا موجود
وشكرا
وفق الله الخير لنا و لوطننا الغالي مصر
ABOSALAH



أحسنت يابوصلاح وبارك الله بك

  #6  
03-01-2008, 01:08 AM
عضو مميز
رقم العضوية: 55836
تاريخ التسجيل: Sep 2006
المشاركات: 236
تلقى دعوات الى: 1 موضوع
إعجاب: 1,129
تلقى 11 إعجاب على 4 مشاركة
 
إقتباس:
المشاركة الأصلية بواسطة abosalah
بسم الله الرحمن الرحيم

شكرا اخي على إثارة هذا الموضوع
أحب أقولك إن أنا عندي نفس البورده
وكانت عندي نفس المشكلة
وإتحلت الحمد لله
وسبب المشكلة برنامج BOOT EDITOR
لازم تغير شاشة البوت في كل ملفات البوت
وهذه الملفات 4 ملفات وهي :-ntkrnlmp , ntkrnlpa , ntkrpamp , ntoskrnl .
وكل شيء هيكون تمام إنشاء الله
وأي إستفسار أنا موجود
وشكرا
وفق الله الخير لنا و لوطننا الغالي مصر
ABOSALAH



حبيبي على حد علمي إن برنامج بوت إديتور جميل
بس في مشكله
إنه ممكن بيشغل البوت دا على برد و برد تانية لا
جرب النصيحة دي وقولي إيه الأخبار

  #7  
03-01-2008, 01:08 AM
عضو مميز
رقم العضوية: 54038
تاريخ التسجيل: Sep 2006
المشاركات: 330
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 61 إعجاب على 6 مشاركة
 
إقتباس:
المشاركة الأصلية بواسطة MR GHOST
اخي مشكلتك غريبة جدا وغريب انها عند اصدقائك كمان انا اشتغلت على ال 945 ال s2 وال s3 بدون هذه المشكلة لو منزل سيرفس باك 3 حتلاقي ان الصوت مش بيتعرف ال High Definition Audio
لانه مش متوافق مع احد التحديثات المدمجة مع الحزمة اما مشكلتك دي اتاكد من نسخة الويندوز وجرب نزل نسخة غير معدلة

تقبل تحياتي
Islam


صح كلامك وانا لسة جايب البوردة حالا والتعريف مش راضي يشتغل فما هو الحل

  #8  
03-01-2008, 01:30 AM
عضو مميز
رقم العضوية: 55836
تاريخ التسجيل: Sep 2006
المشاركات: 236
تلقى دعوات الى: 1 موضوع
إعجاب: 1,129
تلقى 11 إعجاب على 4 مشاركة
 
إقتباس:
المشاركة الأصلية بواسطة zamalekwebas
إقتباس:
المشاركة الأصلية بواسطة MR GHOST
اخي مشكلتك غريبة جدا وغريب انها عند اصدقائك كمان انا اشتغلت على ال 945 ال s2 وال s3 بدون هذه المشكلة لو منزل سيرفس باك 3 حتلاقي ان الصوت مش بيتعرف ال High Definition Audio
لانه مش متوافق مع احد التحديثات المدمجة مع الحزمة اما مشكلتك دي اتاكد من نسخة الويندوز وجرب نزل نسخة غير معدلة

تقبل تحياتي
Islam


صح كلامك وانا لسة جايب البوردة حالا والتعريف مش راضي يشتغل فما هو الحل


بسم الله الرحمن الرحيم
صح كلامكم إخواني
هذه البورده سواء كانت S2 , S3 فيها نفس المشكلة
المشكلة بالتفصيل هي :-
إن تعريف كارت الصوت عايز برنامج إسمه Universal Audio Architecture
وهذا البرنامج مصدق من شركة ميكروسوفت
ولكن في مشكلة في هذا البرنامج
إنه مش بيشتغل على SP2 أو SP3
ودا بقى إلي عكر مزاج مستخدمي هذه البرد
وفي حلين لهذه المشكله على شان هذا البرنامج يشتغل وهما :-
أولا :-
ممكن تنزل إصدار ويندوز يتماشى مع البرنامج مثل
Microsoft Windows Server 2003
Microsoft Windows XP Service Pack 1 (SP1)
Microsoft Windows 2000 Service Pack 4 (SP4)
و هذا ممكن يكون مرفوض من بعض المستخدمين
ثانيا :-
ممكن تبحث في إسطوانة البوردة عن فولدر إسمه us هتلاقي في 3 ملفات exe هم دول الحل
((( تم معرفة هذه المعلومة عن طريق العضو mohamedelmasry ))) وأنا مش عارف صح و لا غلط
بس أنا إنشاء الله هرفع الحل الأكيد بتاعي في أقرب وقت ممكن بإذن الله

وشكرا
وفق الله الخير لنا و لوطننا الغالي مصر

  #9  
03-01-2008, 11:54 AM
عضو جديد
رقم العضوية: 101900
تاريخ التسجيل: Dec 2007
الإقامة: Alexandria
المشاركات: 22
تلقى دعوات الى: 0 موضوع
إعجاب: 4
تلقى 0 إعجاب على 0 مشاركة
 
إقتباس:
المشاركة الأصلية بواسطة zamalekwebas
إقتباس:
المشاركة الأصلية بواسطة MR GHOST
اخي مشكلتك غريبة جدا وغريب انها عند اصدقائك كمان انا اشتغلت على ال 945 ال s2 وال s3 بدون هذه المشكلة لو منزل سيرفس باك 3 حتلاقي ان الصوت مش بيتعرف ال High Definition Audio
لانه مش متوافق مع احد التحديثات المدمجة مع الحزمة اما مشكلتك دي اتاكد من نسخة الويندوز وجرب نزل نسخة غير معدلة

تقبل تحياتي
Islam



صح كلامك وانا لسة جايب البوردة حالا والتعريف مش راضي يشتغل فما هو الحل

اخي الحل اللي اقدر اقلك عليه نزل xp sp2 او لو نسخة ال sp3 شيل التحديث KB888111 من النسخة او من Add or Remove Programs او عن طريق الرجيستري :

1.Click Start, click Run, type regedit in the Open box, and then click OK.

2.Locate and then click the following subkey in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Up dates\Windows XP\SP3\KB888111

3.On the Edit menu, click Delete.

4.Click Yes, and then exit Registry Editor.

والحل ده من microsoft اما لو كانت النسخة مدمج معها الحزمة التجريبية فالحل ده مش حينفع

وده راي microsoft في الموضوع


http://support.microsoft.com/kb/888111

وان شاء الله لو في اي جديد سوف اطلعك عليه

اخي ابو صلاح في انتظار الحل لاني مش قادر انزل sp3 لاي جهاز عليه
ال realtek High Definition Audio

تقبلو تحياتيIslam


  #10  
03-01-2008, 03:07 PM
عضو فعال
رقم العضوية: 58231
تاريخ التسجيل: Nov 2006
المشاركات: 179
تلقى دعوات الى: 0 موضوع
إعجاب: 2
تلقى إعجاب 1 على مشاركة واحدة
 
شكرا لجميع الاعضاء الذين ابدوا ارائهم فى هذا الموضوع وبانتظار الحل الاكيد

  #11  
07-01-2008, 02:40 PM
عضو جديد
رقم العضوية: 19784
تاريخ التسجيل: Apr 2005
المشاركات: 13
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 0 إعجاب على 0 مشاركة
 
انا عندى نفس البوردة ه و لا توجد اى مشكلة gigabyte intel 945 REv.s3X و الصوت hd يعمل بكفائة عالية مع التعريف الجديد على الموقع

  #12  
09-01-2008, 01:01 AM
عضو فعال
رقم العضوية: 58231
تاريخ التسجيل: Nov 2006
المشاركات: 179
تلقى دعوات الى: 0 موضوع
إعجاب: 2
تلقى إعجاب 1 على مشاركة واحدة
 
حبيبى الموضوع مالهوش علاقة بالصوت خااااااااااااالص يتعلق بالبوت سكرين شاشة البداية
boot screen

موضوع مغلق



الساعة الآن 08:26 PM.


Powered by vBulletin® Version
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.