مشاكل وحلول الويندوز, اسئلة واستفسارات وشروحات الويندوز : يمنع وضع روابط لتحميل الويندوز نهائيا ويقتصر القسم على النقاش والدروس وحلول المشاكل والاعطال والملحقات.

مشكلة في تنشيط الويندوز 7 & 10 AIO بواسطة $ome$

مشكلة في تنشيط الويندوز 7 & 10 AIO بواسطة $ome$

السلام عليكم و رحم الله و بركاته


قمت بدمج نسختي Windows7 AIO x86 & x64 و Windows10 RE3 AIO x86 & X64 و طبعاً كل نسخة معاها مجلد الـ $ome$ الخاص بها


مشكلة تنشيط الويندوز & بواسطة $ome$


محتويات ملف SetupComplete لنسخة Windows7 AIO x86 & x64


@echo off
::check activation status, and exit::
WMIC /NAMESPACE:\\root\CIMV2 PATH SoftwareLicensingProduct WHERE LicenseStatus=1 GET LicenseStatus | findstr "1" >nul
IF ERRORLEVEL 1 goto :NOT_LICENSED
RD /S /Q "%WINDIR%\Setup\Scripts" >nul
DEL /F /Q %0% >nul
EXIT
::run loader, if not activated::
:NOT_LICENSED
%~dp0"Windows Loader.exe" /silent /preactivate >nul
cd %~dp0
attrib -R -A -S -H *.*
DEL /F /Q %~dp0"Windows Loader.exe" >nul
SHUTDOWN /R /T 25
DEL /F /Q %0% >nul




محتويات ملف SetupComplete لنسخة Windows10 RE3 AIO x86 & X64


@echo off
::check activation status, and exit::
WMIC /NAMESPACE:\\root\CIMV2 PATH SoftwareLicensingProduct WHERE LicenseStatus=1 GET LicenseStatus | findstr "1" >nul
IF ERRORLEVEL 1 goto :NOT_LICENSED
RD /S /Q "%WINDIR%\Setup\Scripts" >nul
DEL /F /Q %0% >nul
EXIT
::run loader, if not activated::
:NOT_LICENSED
%~dp0"KMSpico_setup.exe" /silent /preactivate >nul
cd %~dp0
attrib -R -A -S -H *.*
DEL /F /Q %~dp0"KMSpico_setup.exe" >nul
SHUTDOWN /R /T 25
DEL /F /Q %0% >nul




قمت بنسخ و وضع محتويات المجلدين في مجلد واحد


مشكلة تنشيط الويندوز & بواسطة $ome$




كذلك نسخت محتويات ملفي SetupComplete للنسختين في ملف SetupComplete واحد كما هو واضح في الصورة السابقة و أصبح محتواه كالأتي:


@echo off
::check activation status, and exit::
WMIC /NAMESPACE:\\root\CIMV2 PATH SoftwareLicensingProduct WHERE LicenseStatus=1 GET LicenseStatus | findstr "1" >nul
IF ERRORLEVEL 1 goto :NOT_LICENSED
RD /S /Q "%WINDIR%\Setup\Scripts" >nul
DEL /F /Q %0% >nul
EXIT
::run loader, if not activated::
:NOT_LICENSED
%~dp0"Windows Loader.exe" /silent /preactivate >nul
cd %~dp0
attrib -R -A -S -H *.*
DEL /F /Q %~dp0"Windows Loader.exe" >nul
SHUTDOWN /R /T 25
DEL /F /Q %0% >nul

@echo off
::check activation status, and exit::
WMIC /NAMESPACE:\\root\CIMV2 PATH SoftwareLicensingProduct WHERE LicenseStatus=1 GET LicenseStatus | findstr "1" >nul
IF ERRORLEVEL 1 goto :NOT_LICENSED
RD /S /Q "%WINDIR%\Setup\Scripts" >nul
DEL /F /Q %0% >nul
EXIT
::run loader, if not activated::
:NOT_LICENSED
%~dp0"KMSpico_setup.exe" /silent /preactivate >nul
cd %~dp0
attrib -R -A -S -H *.*
DEL /F /Q %~dp0"KMSpico_setup.exe" >nul
SHUTDOWN /R /T 25
DEL /F /Q %0% >nul


لكن بعد تثبيت الويندوز سواء كان ويندوز 7 أو ويندوز 10 لا أجد أي منهم قد تم تفعيله,,,,


ممكن المساعدة في حل هذه المشكلة؟؟؟؟



شكراً لكم جميعاً



لدعم قناة وسام الحمد على اليوتيوب


المواضيع المشابهه
مشكلة تنصيب الويندوز بواسطة الفلاشه لاجهزة Dell 740,745,750
تنشيط الويندوز 8
مساعدة في تعديل الويندوز مشكلة فى تنشيط الويندوز
بعد تنشيط الويندوز الفيستا حدثت مشكلة في جهازي
مطلوب اداة تنشيط الويندوز+اداة التاكد من تنشيط+اداة تنشيط مبدئي


Up


السلام عليكم ورحمة الله تعالى وبركاته
أخي الكريم مجلد $oem$ الموجود في ويندوز 10 يمكنه العمل على جميع الويندوز
بينما الموجود في ويندوز 7 لا يعمل إلا على ويندوز 7 فقط أو ربما الفيستا

لهذا عليك عدم التعديل والاكتفاء بالخاص بويندوز 10 ونسخه إلى ويندوز 7 بعد حذف السابق


السلام عليكم ورحمة الله تعالى وبركاته
أخي الكريم مجلد $oem$ الموجود في ويندوز 10 يمكنه العمل على جميع الويندوز
بينما الموجود في ويندوز 7 لا يعمل إلا على ويندوز 7 فقط أو ربما الفيستا

لهذا عليك عدم التعديل والاكتفاء بالخاص بويندوز 10 ونسخه إلى ويندوز 7 بعد حذف السابق


شكراً لك أخي الكريم و جاري التجربة


السلام عليكم ورحمة الله تعالى وبركاته
أخي الكريم مجلد $oem$ الموجود في ويندوز 10 يمكنه العمل على جميع الويندوز
بينما الموجود في ويندوز 7 لا يعمل إلا على ويندوز 7 فقط أو ربما الفيستا

لهذا عليك عدم التعديل والاكتفاء بالخاص بويندوز 10 ونسخه إلى ويندوز 7 بعد حذف السابق
للأسف لم تفلح



ا - قم بأعادة تسمية SetupComplete الخاص بويندوز 7 الي Win7
2- قم بأعادة تسمية SetupComplete الخاص بويندوز 10 الي Win10
وتضععهم جميعا مع ملف SetupComplete جديد في نفس المجلد
وهذه محتويات SetupComplete الجديد

كود:
@echo off
::check windows ver
ver | find "6.1" > nul
 
if errorlevel = 1 goto next1
if errorlevel = 0 goto win7
 
:next1
ver | find "10.0" > nul
if errorlevel = 1 goto other
if errorlevel = 0 goto win10
 
:win7
echo Win7
CALL Win7.cmd
goto :eof
 
:win10
echo Win10
CALL Win10.cmd
goto :eof
 
:other
echo error
goto :eof
تحياتي


نفس المشكلة


أخي memoarfaa
أين اجد هذا الملف SetupComplete ؟؟


السلام عليكم يا اخي ممكن بعد اذنك رفع ملفات oem الخاصه ب windows 10 ولكم جزيل الشكر


can you please create & provide setupcompelete.cmd for microsoft toolkit 2.6.4 by cody_x4...please