العودة   منتديات داماس > قسم البرامج العام > برامج الكمبيوتر والأنترنت

  مواضيع مميزة  

  آخر عشرة مواضيع   المواضيع النشطة



إضافة رد
  #1  
05-08-2017, 02:35 PM
الوسـام الذهبي
رقم العضوية: 68141
تاريخ التسجيل: Mar 2007
الإقامة: فـلسطـين /غـزة
المشاركات: 2,054
تلقى دعوات الى: 1111 موضوع
إعجاب: 819
تلقى 219 إعجاب على 99 مشاركة
 

مشكله تكامل المتصفحات مع برنامج جافا

السلام عليكم
تواجهني مشكله في تكامل المتصفحات مع برنامج جافا
قمت بتنزيل احدث نسخه من الجافا وقمت بالدخول الي صفحه تفعيل الجافا هده :

https://www.java.com/verify/

ولكن للأسف لا يتم تفعيل الجافا ويأتي هذا الخطأ:

مشكله تكامل المتصفحات مع برنامج جافا

قمت بتنزيل متصفح فايرفوكس 52 لكن لا فائده
وقمت ايضا بتغيير نسخه المتصفحه من 64بت الي 32بت ولكن لا فائده
وايضا قمت بحدف الجافا وقمت بتجريب نسخ اقدم ولكن لم تنجح.
عندما قمت بتجربه رابط التفعيل علي متصفح كروم تغير الخطأ ولم افهم ماذا يريد

مشكله تكامل المتصفحات مع برنامج جافا

هل من حل اخواني الكرام ؟
التسجيل في بوابة داماس يمنحك روابط مباشرة لتحميل الملفات




  #2  
05-08-2017, 04:44 PM
مشرف قسم الحماية
رقم العضوية: 403254
تاريخ التسجيل: Jun 2012
المشاركات: 5,358
تلقى دعوات الى: 3329 موضوع
إعجاب: 2,947
تلقى 2,594 إعجاب على 1,317 مشاركة
 
اعتقد انه يجب عليك تحديث المتصفحات الى احدث اصدار

  #3  
05-08-2017, 06:57 PM
الوسـام الذهبي
رقم العضوية: 68141
تاريخ التسجيل: Mar 2007
الإقامة: فـلسطـين /غـزة
المشاركات: 2,054
تلقى دعوات الى: 1111 موضوع
إعجاب: 819
تلقى 219 إعجاب على 99 مشاركة
 
المشاركة الأصلية كتبت بواسطة stetofski 
اعتقد انه يجب عليك تحديث المتصفحات الى احدث اصدار
بارك الله فيك اخي الكريم انا فعلاا محدث المتصفحات الي اخر اصدار
انا قمت بتحديثهم من موقع الشركه ونفس المشكله

  #4  
05-08-2017, 07:41 PM
مشرف قسم الأنظمة
رقم العضوية: 360561
تاريخ التسجيل: Jan 2011
المشاركات: 2,781
تلقى دعوات الى: 2038 موضوع
إعجاب: 1,388
تلقى 1,940 إعجاب على 681 مشاركة
 
بالعكس
أحدث إصدارات المتصفحات هي من قامت بتقييد وتعطيل الجافا بسبب المخاطر والثغرات الأمنية

ورسالة الكروم واضحة، لا يمكنك استعماله معه

جرب انترنت اكسبلورر

  #5  
05-08-2017, 09:01 PM
الوسـام الذهبي
رقم العضوية: 68141
تاريخ التسجيل: Mar 2007
الإقامة: فـلسطـين /غـزة
المشاركات: 2,054
تلقى دعوات الى: 1111 موضوع
إعجاب: 819
تلقى 219 إعجاب على 99 مشاركة
 
المشاركة الأصلية كتبت بواسطة abbodi86 
بالعكس
أحدث إصدارات المتصفحات هي من قامت بتقييد وتعطيل الجافا بسبب المخاطر والثغرات الأمنية

ورسالة الكروم واضحة، لا يمكنك استعماله معه

جرب انترنت اكسبلورر
علي انترنت اكسبلورر شغال بس بطئ جدا جدا واوقات ما بفتح الصفحه اصلاا

  #6  
05-08-2017, 09:27 PM
عضوية الشرف
رقم العضوية: 87092
تاريخ التسجيل: Jun 2007
المشاركات: 11,155
تلقى دعوات الى: 4239 موضوع
إعجاب: 4,574
تلقى 13,992 إعجاب على 3,441 مشاركة
 
الفاير فوكس لا يدعم الجافا ولا ادوبى فلاش ولا اليونتى نزل اصدار اقدم 44 مثلا

  #7  
05-08-2017, 10:01 PM
عضو فعال
رقم العضوية: 12558
تاريخ التسجيل: Jul 2004
المشاركات: 38
تلقى دعوات الى: 1 موضوع
إعجاب: 0
تلقى 6 إعجاب على 6 مشاركة
 
the only browser will work for you is internet explorer.....not even microsoft edge
open the web site you want to use
then go to tools
compatibility view setting
add
save
then it will work with you all the time

  #8  
05-08-2017, 10:04 PM
عضو فعال
رقم العضوية: 12558
تاريخ التسجيل: Jul 2004
المشاركات: 38
تلقى دعوات الى: 1 موضوع
إعجاب: 0
تلقى 6 إعجاب على 6 مشاركة
 
If you need to use Java in Google Chrome, the only relatively easy way to do it is to install a browser extension called IE Tab. IE Tab gets its name from Internet Explorer, and it will use Internet Explorer to display web pages in Google Chrome. As Internet Explorer supports Java, it means that you will get Java support in the IE Tab that you open in Google Chrome. :) It’s not the most straightforward solution you could think of, but it works, and it’s simple to set up.

Use your Chrome web browser to open the IE Tab web page from the Chrome Web Store. There, click or tap on the + Add to Chrome button from the top right corner.

  #9  
05-08-2017, 10:38 PM
مشرف قسم الأنظمة
رقم العضوية: 360561
تاريخ التسجيل: Jan 2011
المشاركات: 2,781
تلقى دعوات الى: 2038 موضوع
إعجاب: 1,388
تلقى 1,940 إعجاب على 681 مشاركة
 
المشاركة الأصلية كتبت بواسطة abu_nada 
علي انترنت اكسبلورر شغال بس بطئ جدا جدا واوقات ما بفتح الصفحه اصلاا
جرب متصفح FlashPeak Slimjet المبني على Chromium 50
النسخة الخاصة بويندوز XP و فيستا تسمح بتشغيل إضافات NPAPI ومن ضمنها الجافا
https://www.slimjet.com/en/dlpage_xp.php

ستحتاج للسماح بتشغيل الإضافة لكل موقع على حدة

  #10  
06-08-2017, 09:51 AM
الوسـام الذهبي
رقم العضوية: 68141
تاريخ التسجيل: Mar 2007
الإقامة: فـلسطـين /غـزة
المشاركات: 2,054
تلقى دعوات الى: 1111 موضوع
إعجاب: 819
تلقى 219 إعجاب على 99 مشاركة
 
المشاركة الأصلية كتبت بواسطة ABU.AMR 
الفاير فوكس لا يدعم الجافا ولا ادوبى فلاش ولا اليونتى نزل اصدار اقدم 44 مثلا
للأسف اخي انا قمت بتجريب اصدارات اقدم من 44 ايضا ونفس المشكله

  #11  
06-08-2017, 09:53 AM
الوسـام الذهبي
رقم العضوية: 68141
تاريخ التسجيل: Mar 2007
الإقامة: فـلسطـين /غـزة
المشاركات: 2,054
تلقى دعوات الى: 1111 موضوع
إعجاب: 819
تلقى 219 إعجاب على 99 مشاركة
 
المشاركة الأصلية كتبت بواسطة abbodi86 
جرب متصفح FlashPeak Slimjet المبني على Chromium 50
النسخة الخاصة بويندوز XP و فيستا تسمح بتشغيل إضافات NPAPI ومن ضمنها الجافا
https://www.slimjet.com/en/dlpage_xp.php

ستحتاج للسماح بتشغيل الإضافة لكل موقع على حدة
بارك الله فيك اخي سوف اقوم بتجربته الان




الساعة الآن 12:45 AM.


Powered by vBulletin® Version
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.