العودة   منتديات داماس > الأقسام التقنية > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير

إضافة رد
23-04-2011, 08:04 PM
nokia30
عضو فعال
رقم العضوية: 14231
تاريخ التسجيل: Sep 2004
المشاركات: 151
تلقى دعوات الى: 0 موضوع
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
 
السلام عليكم ورحمة الله وبركاتة
عند جهاز hp ومنزل علي ونيدوز اكس بي وحاب انزل
اخر اصدارمن Internet Explorer يركب علي الاكس بي وعلما Internet Explorer6
وكل منزل علي اي اصدار تظهر عندي رساله لايمكن تركيب اي اصدار احدث بسبب الحزمة قديمة اللي عندي




23-04-2011, 08:52 PM
mzar720
عضوية الشرف
رقم العضوية: 17255
تاريخ التسجيل: Jan 2005
الإقامة: Kuwait
المشاركات: 4,134
تلقى دعوات الى: 7 موضوع
إعجاب: 1,630
تلقى 398 إعجاب على 51 مشاركة
 
تقريبا السبب عدم وجود الحزمة الخدمية الثالثة , طيب عشان نتاكد ممكن ترفع صورة لخصائص الجهاز و الطريقة كتالي
كليك يمين على ايقونة My Computer ثم خصائص Properties
مثل هذه

و ان امكن رفع صورة لرسالة الخطا التى تظهر لك عند التنصيب



24-04-2011, 12:06 AM
abujuhina
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,138
تلقى دعوات الى: 14 موضوع
إعجاب: 699
تلقى 3,014 إعجاب على 483 مشاركة
 
اضافة الى ذلك لا تحاول تثبيت أحدث اصدار بل حاول الترقية الى اكسبلورر 7 او 8
ايضا حاول ان تكون النسخة انجليزية


المساعدة فى ترقية Internet Explorer 6 على ويندوز XP



Powered by vBulletin® Version
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.