أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


30-07-2006, 07:52 PM
الواعد غير متصل
عضو ذهبي
رقم العضوية: 14987
تاريخ التسجيل: Oct 2004
المشاركات: 773
إعجاب: 173
تلقى 65 إعجاب على 7 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مشكلة في متصفح الإنترنت عقدتني.. فمن يحلها مشكوراً


مشكلة متصفح الإنترنت عقدتني..

أخواني أعضاء منتدى بوابة داماس أرجو أن أجد حل لديكم في هذه المشكلة التي حدثت فجأة في متصفح الإنترنت

المشلكة: عندما أضغط على أي رابط داخل الصفحة لا أستطيع الانتقال إلى الصفحة ولا يكون هناك أي تجاوب من المتصفح


وقد وضعت لكم رابط منتدى داماس كمثال على الراوابط التي لا تفتح


http://www.damasgate.com/vb/forumdisplay.php?f=10

هذا الرابط لو ضغطت عليه لا يتجاوب معي مع العلم أنني قمت بالغاء خيار البوب أب وأعدت إعدادات المتصفح إلى الوضع الافتراضي وبقيت المشكلة على حالها

أشكر كل من حاول القيام بمساعدتي





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكلة في الداونلود منجر مع متصفح الإنترنت 8 (( زين الشام )) صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 4 24-05-2012 12:54 PM
مشكلة عقدتني جداا (ارجو من الخبراء الحل) مصطفى العراقي صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 3 05-04-2012 10:40 PM
متصفح الشبح لتصفح الإنترنت من برمجتى .. أدخل وشوف ولن تندم Mo7amed Abdo برامج 11 24-12-2009 06:24 PM
مشكلة عدم الاقلاع ارجو الحل لأنها عقدتني امبراطور المجد المرحلة الرابعة : Multiboot عمل اسطوانه متعددة الانظمه ذاتية الاقلاع 4 11-07-2009 05:06 PM
مشكلة عقدتني wseminho المنتدى العام لتصميم الأسطوانة 2 17-08-2007 03:35 AM

30-07-2006, 10:41 PM
New star متصل
مدير عام ومؤسس بوابة داماس
رقم العضوية: 1
تاريخ التسجيل: Mar 2003
الإقامة: SYRIA
المشاركات: 27,005
إعجاب: 4,665
تلقى 6,817 إعجاب على 856 مشاركة
تلقى دعوات الى: 1636 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
و رحمة الله و بركاتة

اخي العزيز الواعد ما هو المتصفح اللذي تستخدمة .. IE

و هل المشكله ترافقك مع متصفح اخر غير IE ...

جرب تحذفة عن طريق ازلة المكونات و تنصيبة من جديد و اعتقد المشكله ستحل إن شاء الله

تحياتي



30-07-2006, 10:49 PM
شمس الابداع غير متصل
مشرف سابق
رقم العضوية: 1135
تاريخ التسجيل: Aug 2003
المشاركات: 281
إعجاب: 5
تلقى 10 إعجاب على 2 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
قد يكون نسخة الويندوز لديك غير محدثة ، فاما تحدث الويندوز ، او تركب نسخة جديدة ونظيفة
وقد يكون فيروسا او تروجان ، فاستخدم Spyware Doctor ، وركب له آخر تحديث ،ثم افحص الجهاز

انا شخصيا استخدم متصفح Maxthon ، جربه ولن تعاني من هذه المشكلة ابدا( هذا اذا لم ترغب
في القيام بالخطوتين السابقتين )

بالنسبة للبرامج ، ابحث بالمنتدى ان اردتهما ، وستجدهما ولا شك


31-07-2006, 01:35 PM
الواعد غير متصل
عضو ذهبي
رقم العضوية: 14987
تاريخ التسجيل: Oct 2004
المشاركات: 773
إعجاب: 173
تلقى 65 إعجاب على 7 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  
المشاركة الأصلية كتبت بواسطة New Star 
و رحمة الله و بركاتة

اخي العزيز الواعد ما هو المتصفح اللذي تستخدمة .. IE

و هل المشكله ترافقك مع متصفح اخر غير IE ...

جرب تحذفة عن طريق ازلة المكونات و تنصيبة من جديد و اعتقد المشكله ستحل إن شاء الله

تحياتي
أشكرك أخي الكريم New Star على سرعة تجاوبك

نوع المتصفح الذي استخدمه هو IE6 ولا أستخدم متصفح آخر غيره

31-07-2006, 01:42 PM
الواعد غير متصل
عضو ذهبي
رقم العضوية: 14987
تاريخ التسجيل: Oct 2004
المشاركات: 773
إعجاب: 173
تلقى 65 إعجاب على 7 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  
المشاركة الأصلية كتبت بواسطة شمس الابداع 
قد يكون نسخة الويندوز لديك غير محدثة ، فاما تحدث الويندوز ، او تركب نسخة جديدة ونظيفة
وقد يكون فيروسا او تروجان ، فاستخدم Spyware Doctor ، وركب له آخر تحديث ،ثم افحص الجهاز

انا شخصيا استخدم متصفح Maxthon ، جربه ولن تعاني من هذه المشكلة ابدا( هذا اذا لم ترغب
في القيام بالخطوتين السابقتين )

بالنسبة للبرامج ، ابحث بالمنتدى ان اردتهما ، وستجدهما ولا شك
شكراً لك أخي الكريم شمس الإبداع على تجاوبك معي


أنا أستخدم نسخة وندوز أصلية وأحدثها باستمرار ولدي Spyware Doctor استخدمه بشكل يومي لفحص الجهاز من الاسباي وير ولدي كذلك الكاسبر سكاي

بالنسبة لمتصفح Maxthon جربته من قبل وفضلت عليه متصفح الإنترنت إكسبلورر

31-07-2006, 03:27 PM
shoOk غير متصل
الوسـام الذهبي
رقم العضوية: 19491
تاريخ التسجيل: Apr 2005
المشاركات: 2,094
إعجاب: 49
تلقى 102 إعجاب على 61 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  

اخي الواعد جرب هذه الطريقه
افتح ستارت - رن - او بالانكليش اسهل
start
run
اكتب هذه العباره
regsvr32 urlmon.dll
ومن ثم انتر
سوف يقول لك ان DllRegisterServer in urlmon.dll succeeded اضغط اوك

اعد هذه العمليه مع كل من الملفات الدي ال ال الاتيه

Shdocvw.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll
المقصود ان تكتب من جديد regsvr32وبعده فراغ وبعدها الملف Shdocvw.dll انتر - انتر وهكذا
بعد ان تنتهي
اعمل ريستارت واخبرنا بالنتيجه من فضلك لانه اذا بقيت المشكله سنقوم بتغيير بعض مفاتيح الجستري

تحياتي


31-07-2006, 05:22 PM
الواعد غير متصل
عضو ذهبي
رقم العضوية: 14987
تاريخ التسجيل: Oct 2004
المشاركات: 773
إعجاب: 173
تلقى 65 إعجاب على 7 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #8  
أخي SoOk يعطيك العافية طريقتك ناجحة 100% مشكووووووووووووووور

31-07-2006, 06:46 PM
New star متصل
مدير عام ومؤسس بوابة داماس
رقم العضوية: 1
تاريخ التسجيل: Mar 2003
الإقامة: SYRIA
المشاركات: 27,005
إعجاب: 4,665
تلقى 6,817 إعجاب على 856 مشاركة
تلقى دعوات الى: 1636 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #9  

بارك الله فيك اخي shoOk معلومة جديده ..

مبروك اخي الواعد حل المشكله ..

و فقكم الله

31-07-2006, 06:57 PM
shoOk غير متصل
الوسـام الذهبي
رقم العضوية: 19491
تاريخ التسجيل: Apr 2005
المشاركات: 2,094
إعجاب: 49
تلقى 102 إعجاب على 61 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #10  
اهلا وسهلا اخي الواعد

تسلملي مديرنا الغالي وانشالله تكون باحسن حال وكللو تمام

تحياتي

31-07-2006, 07:05 PM
الواعد غير متصل
عضو ذهبي
رقم العضوية: 14987
تاريخ التسجيل: Oct 2004
المشاركات: 773
إعجاب: 173
تلقى 65 إعجاب على 7 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #11  
يعطيكم العافية جميعاً وأشكر كل من حاول إيجاد حل لهذه المشكلة

وأشكر القائمين على هذا المنتدى الرائع

01-08-2006, 02:30 AM
akakhayat غير متصل
عضو مميز
رقم العضوية: 31915
تاريخ التسجيل: Jan 2006
المشاركات: 379
إعجاب: 61
تلقى 19 إعجاب على 10 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #12  
تسلم الأيادي ياأساتذة


03-08-2006, 04:58 PM
ashry9 غير متصل
عضو مميز
رقم العضوية: 34265
تاريخ التسجيل: Feb 2006
المشاركات: 350
إعجاب: 102
تلقى 143 إعجاب على 40 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #13  
المشاركة الأصلية كتبت بواسطة shoOk 


اخي الواعد جرب هذه الطريقه
افتح ستارت - رن - او بالانكليش اسهل
start
run
اكتب هذه العباره
regsvr32 urlmon.dll
ومن ثم انتر
سوف يقول لك ان DllRegisterServer in urlmon.dll succeeded اضغط اوك

اعد هذه العمليه مع كل من الملفات الدي ال ال الاتيه

Shdocvw.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll
المقصود ان تكتب من جديد regsvr32وبعده فراغ وبعدها الملف Shdocvw.dll انتر - انتر وهكذا
بعد ان تنتهي
اعمل ريستارت واخبرنا بالنتيجه من فضلك لانه اذا بقيت المشكله سنقوم بتغيير بعض مفاتيح الجستري


تحياتي
الله عليك ياأستاذ
تسلم والله
حاجة جميلة ومفرحة والله
جزاكم الله خيرا


03-08-2006, 06:36 PM
MoonMan غير متصل
عضوية الشرف
رقم العضوية: 17273
تاريخ التسجيل: Jan 2005
المشاركات: 4,306
إعجاب: 93
تلقى 193 إعجاب على 68 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #14  
هذا ليس بغريب على ShoOk

تحياتي اخي الكريم


 


مشكلة في متصفح الإنترنت عقدتني.. فمن يحلها مشكوراً


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.