أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > سيرفرات المايكروتك, صفحات هوت سبوت


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


04-10-2016, 02:48 PM
hamdy aldoek غير متصل
عضو جديد
رقم العضوية: 839512
تاريخ التسجيل: Oct 2016
المشاركات: 1
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

الى خبراء الميكروتك


مطلوب رول دمج اربع خطوط كل خط سرعته 2 ميجا




من مواضيعي:
- الى خبراء الميكروتك

المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
خبراء الميكروتك برجاء الافادة Sherif Ashour سيرفرات المايكروتك, صفحات هوت سبوت 1 07-03-2016 11:24 PM
ارجو المساعدة من الاخوة خبراء الميكروتك - هوتسبوت كينج نت سيرفرات المايكروتك, صفحات هوت سبوت 1 12-05-2015 06:13 AM
بخصوص نسخ الميكروتك aabodaa سيرفرات المايكروتك, صفحات هوت سبوت 2 02-03-2015 01:28 AM
الى خبراء كاسبر 8 والى خبراء ميديا فير Need Not To No برامج الحماية 3 31-01-2009 07:52 PM
يا خبراء الميكروتك جميع برامج المحادثة لاتفتح king 2010 سيرفرات المايكروتك, صفحات هوت سبوت 3 03-10-2008 06:38 PM

05-10-2016, 12:37 AM
مؤمن ابوحنين غير متصل
عضو مشارك
رقم العضوية: 838611
تاريخ التسجيل: Oct 2016
المشاركات: 41
إعجاب: 0
تلقى 5 إعجاب على 4 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
1st you have to change the name of ether’s

Local= 192.168.0.1
WAN1= 192.168.1.1
WAN2= 192.168.2.1
WAN3= 192.168.3.1
WAN4= 192.168.4.1

/interface
set ether1 name=WAN1
set ether2 name=WAN2
set ether3 name=WAN3
set ether4 name=WAN4
set ether5 name=Local

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2
add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN3
add address=192.168.4.2/24 network=192.168.4.0 broadcast=192.168.4.255 interface=WAN4


/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254


/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static disabled=no interface=Local lease-time=12h name="My DHCP Server"


/ip dhcp-server config
set store-leases-disk=5m


/ip dhcp-server network
add address=192.168.0.1/24 comment="" dns-server=8.8.8.8,8.8.4.4

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
add chain=srcnat out-interface=WAN3 action=masquerade
add chain=srcnat out-interface=WAN4 action=masquerade

/ip firewall mangle
add action=accept chain=prerouting comment="SEM BALANCE Batot el3ageb marge ppc" disabled=no dst-address-list=sem_balance in-interface=Local

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn
add chain=input in-interface=WAN4 action=mark-connection new-connection-mark=WAN4_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
add chain=output connection-mark=WAN3_conn action=mark-routing new-routing-mark=to_WAN3
add chain=output connection-mark=WAN4_conn action=mark-routing new-routing-mark=to_WAN4

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.4.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN3
add chain=prerouting connection-mark=WAN4_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN4

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_WAN4 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=4 check-gateway=ping


05-10-2016, 12:42 AM
مؤمن ابوحنين غير متصل
عضو مشارك
رقم العضوية: 838611
تاريخ التسجيل: Oct 2016
المشاركات: 41
إعجاب: 0
تلقى 5 إعجاب على 4 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
خش على الرابط دة فى كل انواع الدمج
اتفضل

دمج خطين وتوزيع هوت سبوت

 


الى خبراء الميكروتك


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.