أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > برامج


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


05-10-2016, 01:52 AM
ahmad2006771 متصل
عضو ذهبي
رقم العضوية: 131069
تاريخ التسجيل: Jun 2008
المشاركات: 951
إعجاب: 14
تلقى 115 إعجاب على 93 مشاركة
تلقى دعوات الى: 14 موضوع
    #16  
01:52 AM

المشاركة الأصلية كتبت بواسطة محمود البطل 
قم بتنصيب framework 4
وستنحل مشكلتك إن شاء الله
أنا سطبت dotnet framework 4.5.3
أنا عايز اسطب الاصدار اللي اعلى من ده





05-10-2016, 02:21 AM
عصام 2 غير متصل
عضو جديد
رقم العضوية: 833131
تاريخ التسجيل: Sep 2016
المشاركات: 18
إعجاب: 5
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #17  
اكانك بتحكي اللي حصلي واخر ما زهئت سطبت ويندوز 8 وريحت نفسي


05-10-2016, 04:42 PM
ramosidi متصل
VIP
رقم العضوية: 233044
تاريخ التسجيل: Feb 2009
المشاركات: 330
إعجاب: 31
تلقى 229 إعجاب على 126 مشاركة
تلقى دعوات الى: 0 موضوع
    #18  
Microsoft .NET Framework 4.6
Système d'exploitation pris en charge
Windows 7 Service Pack 1; Windows 8; Windows 8.1; Windows Server 2008 R2 SP1; Windows Server 2008 Service Pack 2; Windows Server 2012; Windows Server 2012 R2; Windows Vista Service Pack 2
Systèmes d'exploitation pris en charge :
Windows Vista SP2 (x86 et x64)
Windows 7 SP1 (x86 et x64)
Windows 8 (x86 et x64)
Windows 8.1 (x86 et x64)
Windows Server 2008 SP2 (x86 et x64)
Windows Server 2008 R2 SP1 (x64)
Windows Server 2012 (x64)
Windows Server 2012 R2 (x64)

لازم يكون عندك
Windows 7 Service Pack 1


05-10-2016, 04:44 PM
Bilal غير متصل
إجازة
رقم العضوية: 424356
تاريخ التسجيل: Jun 2013
المشاركات: 1,712
إعجاب: 614
تلقى 2,621 إعجاب على 535 مشاركة
تلقى دعوات الى: 1563 موضوع
    #19  
المشاركة الأصلية كتبت بواسطة ramosidi 
Microsoft .NET Framework 4.6
Système d'exploitation pris en charge
Windows 7 Service Pack 1; Windows 8; Windows 8.1; Windows Server 2008 R2 SP1; Windows Server 2008 Service Pack 2; Windows Server 2012; Windows Server 2012 R2; Windows Vista Service Pack 2
Systèmes d'exploitation pris en charge :
Windows Vista SP2 (x86 et x64)
Windows 7 SP1 (x86 et x64)
Windows 8 (x86 et x64)
Windows 8.1 (x86 et x64)
Windows Server 2008 SP2 (x86 et x64)
Windows Server 2008 R2 SP1 (x64)
Windows Server 2012 (x64)
Windows Server 2012 R2 (x64)

لازم يكون عندك
Windows 7 Service Pack 1
احسنت
هذه هي الاجابة الصحيحة


06-10-2016, 03:20 AM
ahmad2006771 متصل
عضو ذهبي
رقم العضوية: 131069
تاريخ التسجيل: Jun 2008
المشاركات: 951
إعجاب: 14
تلقى 115 إعجاب على 93 مشاركة
تلقى دعوات الى: 14 موضوع
    #20  
الحمد لله المشكلة اتحلت بعد ما جربت كل حاجة ونزلت اخر التحديثات للويندوز وبرضه مفيش فائدة
ولم تتحل المشكلة الا بتسطيب هذة الحزمة
Aio-Runtimes v2.3.8
وهي موجودة في هذا الموضوع
تثبيت كافة التحديثات و دواعم الألعاب بأحدث اصداراتها بنقرة واحدة Aio-Runtimes v2.3.8
حيث ان هذة الحزمة بها Microsoft .NET Framework 4.6 ومعها hotfixe او تحديث للويندوز لكي ينجح البرنامج في التسطيب
وشكرا جزيلا لكل من ساهم في حل المشكلة

 


مشكلة في تسطيب NET Framework 4.6 على ويندوز سفن كول


Powered by vBulletin® Version
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.