أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > سيرفرات المايكروتك, صفحات هوت سبوت


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


09-09-2016, 09:48 PM
Dr.BL@CKDeaTH غير متصل
عضو جديد
رقم العضوية: 177691
تاريخ التسجيل: Oct 2008
المشاركات: 2
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مشكلة السحب لعملاء برود باند مع الدمج PCC ؟؟


مشكلة السحب لعملاء الدمج كيفكم شباب ان شاءالله بخير !!
دمجت خطين كل خط 16 ميجا المجموع = 32 ميجا
السكربت المستخدم في الدمج :

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
السكربت يعمل بكفائة مع عملاء hotspot ولكن !! المشكلة مع عملاء برود باند قمت في عمل يوز defult وحاولت احمل لم يسحب الا من خط واحد فقط لم يسحب من الخطين
**ملاحظة: الـ pool المستخدم للبرود باند هو نفس pool المستخد للهوت سبوت

صورة مع الfirewall ...
مشكلة السحب لعملاء الدمج
طبعا.......... . قام بشرح طريقة على الرابط التالي :

ممنوع وضع مدونه اخرى

جربتها ولم تعمل معاي ...

يا ريت من الخبراء يفيدونا ما الحل





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
علاج الحمى في الطب النبوي ؛ علاج الحمى ؛ الحمى ؛ علاج الحمى بالطب البديل وسام الحمد الطب البشري - العلاج بالأدوية و الأعشاب الطبية 7 14-07-2016 07:56 AM
برنامج برود باند فى قمه الروعه والهوت اسبوط mmhs_m سيرفرات المايكروتك, صفحات هوت سبوت 4 30-04-2016 01:43 PM
مشكلة فى البرد باند مان ديزرت سيرفرات المايكروتك, صفحات هوت سبوت 0 13-12-2015 08:42 AM
مشكلة فى ملف السيت اب المصنوع بـ auto play media studio X_MAN_X ورشة عمل اسطوانات تجميعات البرامج وشروحات ودروس برنامج الاوتوبلاي AutoPlay Media Studio 1 04-12-2011 03:05 AM
مشكلة في نسختي بعد الانتهاء السحب والافلات في الملفات لا يعمل الجزار99 المرحلة الثانية : العمليات التجميليه على النسخة 21 07-05-2010 12:47 AM

11-09-2016, 07:25 PM
Dr.BL@CKDeaTH غير متصل
عضو جديد
رقم العضوية: 177691
تاريخ التسجيل: Oct 2008
المشاركات: 2
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
على كل حال شكرا تم حل المشكلة السكربت للفائدة :

/ip address
add address=10.10.10.2/24 network=10.10.10.0 broadcast=10.10.10.255 interface=LAN
add address=5.5.5.3/24 network=5.5.5.0 broadcast=5.5.5.255 interface=WAN1
add address=6.6.6.3/24 network=6.6.6.0 broadcast=6.6.6.255 interface=WAN2

/ip firewall mangle

add action=mark-connection chain=input comment="MARK INCOMING WAN" connection-mark=no-mark in-interface=WAN1 new-connection-mark=cm_in_public1
add action=mark-connection chain=input connection-mark=no-mark in-interface=WAN2 new-connection-mark=cm_in_public2

add action=mark-routing chain=output connection-mark=cm_in_public1 new-routing-mark=via_public1
add action=mark-routing chain=output connection-mark=cm_in_public2 new-routing-mark=via_public2

add action=jump chain=prerouting comment="JUMP -> LOADBALANCE" dst-address-type=!local in-interface=LAN jump-target=loadbalance src-address=10.10.10.0/24

add action=mark-connection chain=loadbalance new-connection-mark=cm_lb_1 per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=loadbalance new-connection-mark=cm_lb_2 per-connection-classifier=both-addresses-and-ports:2/1

add action=mark-routing chain=prerouting connection-mark=cm_lb_1 in-interface=LAN new-routing-mark=via_public1 passthrough=no
add action=mark-routing chain=prerouting connection-mark=cm_lb_2 in-interface=LAN new-routing-mark=via_public2 passthrough=no

add chain=prerouting dst-address=5.5.5.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=6.6.6.0/24 action=accept in-interface=LAN


/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

/ip route
add check-gateway=ping distance=1 gateway=5.5.5.1 routing-mark=via_public1
add check-gateway=ping distance=1 gateway=6.6.6.1 routing-mark=via_public2
add check-gateway=ping distance=1 gateway=5.5.5.1,6.6.6.1

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4


/system identity
set name="Dr.BL@CKDeaTH"





12-09-2016, 01:39 PM
mmhs_m غير متصل
مشرف سيرفرات المايكروتك
رقم العضوية: 436486
تاريخ التسجيل: Nov 2013
المشاركات: 3,009
إعجاب: 712
تلقى 1,444 إعجاب على 454 مشاركة
تلقى دعوات الى: 2539 موضوع
مواضيع لم تعجبه: 3
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
المشاركة الأصلية كتبت بواسطة Dr.BL@CKDeaTH 
على كل حال شكرا تم حل المشكلة السكربت للفائدة :
تم الاغلاق لاانتهاء الموضوع



 


مشكلة السحب لعملاء برود باند مع الدمج PCC ؟؟


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.