أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > سيرفرات المايكروتك, صفحات هوت سبوت


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


01-02-2016, 07:03 AM
crazylover1m غير متصل
عضو جديد
رقم العضوية: 208476
تاريخ التسجيل: Jan 2009
المشاركات: 1
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

ارجو المساعده بشبكة المايكروتك


الحقوني شبكتي بتنهار ارجوكم ساعدوني في المشكله دي
بصوا ياجماعه وبالاخص الاستاذ شادي سوفت انا دماج بالطريقه دي

-------- ----====

دمج وتوزيع

/ip address
add address=192.168.1.2/24 broadcast=192.168.1.255 interface=wlan1 network=192.168.1.0
add address=192.168.2.2/24 broadcast=192.168.2.255 interface=wlan2 network=192.168.2.0
add address=10.0.0.1/24 broadcast=10.0.0.255 interface=lan network=10.0.0.0

/ip firewall mangle
add action=mark-connection chain=input in-interface=wlan1 new-connection-mark=wlan1_conn passthrough=yes hotspot=auth
add action=mark-connection chain=input in-interface=wlan2 new-connection-mark=wlan2_conn passthrough=yes hotspot=auth
add action=mark-routing chain=output connection-mark=wlan1_conn new-routing-mark=wlan1 passthrough=yes hotspot=auth
add action=mark-routing chain=output connection-mark=wlan2_conn new-routing-mark=wlan2 passthrough=yes hotspot=auth
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=lan new-connection-mark=wlan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0 hotspot=auth
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=lan new-connection-mark=wlan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1 hotspot=auth
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=lan new-connection-mark=wlan2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2 hotspot=auth
add action=mark-routing chain=prerouting connection-mark=wlan1_conn in-interface=lan new-routing-mark=wlan1 passthrough=yes hotspot=auth
add action=mark-routing chain=prerouting connection-mark=wlan2_conn in-interface=lan new-routing-mark=wlan2 passthrough=yes hotspot=auth

/ip route
add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=wlan1 scope=30 target-scope=10
add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=wlan2 scope=30 target-scope=10
add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
add check-gateway=ping distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10

/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
add action=masquerade chain=srcnat out-interface=wlan2

--------

المشكله بقي ان بلاقي كرتتين الدخول الليدات بتاعتهم بتنور وتطفي بطيء اوي او مهنجين في الكيسه لازم اطفي الروترين واولعهم تاني علشان الليدات بتاعت الكارتتين الدخول يشتغلوا ويطلع نت للناس
مع العلم غيرت كارتات جبت 3 كارتات جداد tplink و غيرت الجهاز كله كاملا وغيرت من نسخه 5.25 الي 5.20 ارجو الحل





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
اقوم بعمل المصحف المعلم و ارجو منكم المساعده في بعض الاستفسارات ارجو الاهتمام mezo fox برامج 9 29-04-2015 11:28 PM
مميزات سيرفر المايكروتك وما هو سيرفر المايكروتك(حط استفسارك وسيتم الرد عليه في اقرب وقت) Monmon01010 بيع وشراء منتجات ومقتنيات وبضائع 13 19-11-2014 03:09 PM
ما هو المايكروتك وكل مايخص المايكروتك واهم مميزاته abdelghaphar سيرفرات المايكروتك, صفحات هوت سبوت 6 26-03-2013 03:09 PM
ارجو المساعده شطبت اعدادات الامان المحلي بالوندز ارجو المساعده يوسف المحامي المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات 0 21-02-2010 12:59 AM
ارجو المساعده ارجوكم لقد طلب مني ان ابني شيئا في لغة الفيجوال بسيك ارجو ان احد يساعدني باسرع وقت م megagame صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 1 28-05-2004 05:36 PM

 


ارجو المساعده بشبكة المايكروتك


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.