أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > سيرفرات المايكروتك, صفحات هوت سبوت


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


17-04-2015, 02:39 AM
yasserbadr1973 غير متصل
عضو فعال
رقم العضوية: 553183
تاريخ التسجيل: Jan 2015
المشاركات: 64
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مساعدة فى تشغيل الياهو


اخى الكريم وضعن هذا السكريبت فى السيرفر وهو له فعلا مميزات جميله فى تسريع التصفح واليوتيوب وغيره
ولكن لاحظت ان ايميل الياهو لا يفتح من ساعتها
س\ياريت حضرتك تعدلى فيه او تبعتلى اسكريبت لفتح الياهو مع العلم انى مشغل المستحدمين من الهوتسبوت وليس الكيوز
ده الاسكريبت
/ip firewall layer7-protocol
add name="youtube Download" regexp=videoplayback
add name="Extension \" .youtube \"" regexp="^.*get.+\\.youtube.*\$"
add name="Extension \" .gif \"" regexp="^.*get.+\\.gif.*\$"
add name="Extension \" .png \"" regexp="^.*get.+\\.png.*\$"
add name="Extension \" .ico \"" regexp="^.*get.+\\.ico.*\$"
add name="Extension \" .bmp \"" regexp="^.*get.+\\.bmp.*\$"
add name="Extension \" .jpg \"" regexp="^.*get.+\\.jpg.*\$"
add name="Extension \" .facebook \"" regexp="^.*get.+\\.facebook.*\$"
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
disabled=yes
add action=drop chain=forward comment=link content=linkdsl disabled=no
/ip firewall mangle
add action=mark-connection chain=prerouting comment=YouTube disabled=no \
layer7-protocol="youtube Download" new-connection-mark="youtube DOWNS" \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark="youtube DOWNS" \
disabled=no new-packet-mark=youtube passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=youtube disabled=no \
layer7-protocol="Extension \" .youtube \"" new-connection-mark=yout \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=yout disabled=no \
new-packet-mark=yout passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=jpg disabled=no \
layer7-protocol="Extension \" .jpg \"" new-connection-mark=jpg passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=jpg disabled=no \
new-packet-mark=jpg passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=png disabled=no \
layer7-protocol="Extension \" .png \"" new-connection-mark=png passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=png disabled=no \
new-packet-mark=png passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=gif disabled=no \
layer7-protocol="Extension \" .gif \"" new-connection-mark=gif passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=gif disabled=no \
new-packet-mark=gif passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=ico disabled=no \
layer7-protocol="Extension \" .ico \"" new-connection-mark=ico passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=ico disabled=no \
new-packet-mark=ico passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=bmp disabled=no \
layer7-protocol="Extension \" .bmp \"" new-connection-mark=bmp passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=bmp disabled=no \
new-packet-mark=bmp passthrough=no protocol=tcp
add action=mark-packet chain=postrouting connection-mark=yout disabled=no \
new-packet-mark=yout passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=facebook disabled=no \
layer7-protocol="Extension \" .facebook \"" new-connection-mark=face \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=face disabled=no \
new-packet-mark=face passthrough=no protocol=tcp
/ip firewall nat
add action=netmap chain=dstnat comment="ping shady soft" disabled=no protocol=\
icmp to-addresses=212.122.224.10
/queue type
add kind=pcq name="youtube shadysoft" pcq-burst-rate=15M pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address,dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=10 pcq-rate=4M \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=4000
add kind=pcq name="photo shadysoft" pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address,dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=10M \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name="facebook shadysoft" pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address,dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=10M \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s comment="youtube shady" \
disabled=no limit-at=0 max-limit=0 name="mr shady yout" packet-mark=yout \
parent=global-out priority=8 queue="youtube shadysoft"
add burst-limit=0 burst-threshold=0 burst-time=0s comment="photo shady" \
disabled=no limit-at=0 max-limit=0 name="photo shady" packet-mark=\
jpg,png,gif,ico,bmp parent=global-out priority=3 queue="photo shadysoft"
add burst-limit=0 burst-threshold=0 burst-time=0s comment=facebook disabled=no \
limit-at=0 max-limit=0 name=facebook packet-mark=face parent=global-out \
priority=4 queue="facebook shadysoft"





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مساعدة في تشغيل البرنامج aboaliabda التطبيقات الهندسية 3 01-12-2015 02:54 PM
مساعدة فى عمل الياهو تثبيت صامت azzoz88 المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات 16 16-04-2013 09:44 PM
مساعدة في تشغيل الالعاب o2o2o2 المرحلة الثانية : العمليات التجميليه على النسخة 1 01-10-2009 04:03 PM
تعطيل تشغيل الياهو وال MSN zamalekwebas المنتدى العام لتصميم الأسطوانة 5 17-02-2008 02:29 AM
اخواني الكرام - ممكن أمر ريجستر يعمل على ايقاف تشغيل الياهو أثناء التنصيب كرمم المنتدى العام لتصميم الأسطوانة 5 14-06-2007 02:09 PM

 


مساعدة فى تشغيل الياهو


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.