أستغفر الله العظيم ... سبحان الله وبحمده



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > برامج


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


19-03-2015, 07:13 PM
أبو عبد الرحمن غير متصل
عضو فعال
رقم العضوية: 564882
تاريخ التسجيل: Feb 2015
الإقامة: أرض الله الواسعه
المشاركات: 3,912
إعجاب: 693
تلقى 2,140 إعجاب على 479 مشاركة
تلقى دعوات الى: 299 موضوع
    #1  

مشكلة فى تصطيب NET Framework


مشكلة تصطيب Framework
أخوانى المحترمين لدى مشكلة غريبة وهى كلما أقوم بتصطيب برنامج NET Framework
يقوم البرنامج بتحويل التصطيب الى بورتيشن F بدلا من بورتيشن ال C وهذا ليس فى مرة واحدة
ولكن كلما قمت بتصطيب البرنامج و لا أعلم ما هى الأوامر الخاصة بهذة المشكلة أو علاجها
ضاع العلم بين اثنين ... الحياء و الكبر
أرجو الإفادة ....و أشكركم لسعة صدركم







المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكلة فى برنامج NET framework معي ممكن الحل سابق السريع صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 1 02-04-2015 11:02 PM
مساعدة فى حل مشكلة تثبيت NET Framework 3.5 EgypT Boy برامج 21 08-11-2014 01:44 AM
مشكلة فى تثتيب برنامج NET Framework 2 اللوردعبدالله برامج 2 15-08-2013 11:12 PM
طلب البرامج التالية تنصيب صامت net framework Windows Installer , net framework الجزار99 المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات 4 06-12-2010 03:24 AM
لماذا لم يتم تسطيب net framework 2.0 anti1986 المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات 5 04-03-2009 09:46 PM
19-03-2015, 07:48 PM
lacafe غير متصل
عضو فعال
رقم العضوية: 563038
تاريخ التسجيل: Feb 2015
المشاركات: 33
إعجاب: 3
تلقى 2 إعجاب على 2 مشاركة
تلقى دعوات الى: 1484 موضوع
    #2  
اذا كان نظامك 8-8.1 إليك الرابط

بعد التنصيب تفعل الخاصية من pano de configuration


20-03-2015, 04:38 PM
أبو عبد الرحمن غير متصل
عضو فعال
رقم العضوية: 564882
تاريخ التسجيل: Feb 2015
الإقامة: أرض الله الواسعه
المشاركات: 3,912
إعجاب: 693
تلقى 2,140 إعجاب على 479 مشاركة
تلقى دعوات الى: 299 موضوع
    #3  
للأسف أكس بى 32

21-03-2015, 11:38 PM
أبو عبد الرحمن غير متصل
عضو فعال
رقم العضوية: 564882
تاريخ التسجيل: Feb 2015
الإقامة: أرض الله الواسعه
المشاركات: 3,912
إعجاب: 693
تلقى 2,140 إعجاب على 479 مشاركة
تلقى دعوات الى: 299 موضوع
    #5  
المشاركة الأصلية كتبت بواسطة Expertise 
لم افهم المشكلة بشكل كلي ,

هل تستعمل مثلا نسخة معدلة من الـ ..
+
ما هو البارتيشن الذي تم تنصيب النظام فيه ..
أولا ألف شكر على ردودكم السريعة والمتواضعة على موضوعى
وبالنسبة للنسخة فهى 3.5 NET Frame Work
وأول شىء يبحث عنة البرنامج هو بورتيشان F ,ويأخذ أحيانا مساحة 35 ميجا الى مساحة فوق ال300 ميجا
...وبعد ذلك يقوم بالتصطيب العادى على بورتيشن C
أرجوا الإفادة مع العلم بأن جهازى
مواصفاتة كالتالى
pentium(r) 4 cpu 3.00GHz
3.00GHz ,488MB OF RAM

وبارك الله فيكم على كل حال من الأحوال


22-03-2015, 12:25 AM
Expertise غير متصل
مشرف سابق
رقم العضوية: 463367
تاريخ التسجيل: Apr 2014
المشاركات: 994
إعجاب: 351
تلقى 439 إعجاب على 61 مشاركة
تلقى دعوات الى: 2035 موضوع
    #6  
المشاركة الأصلية كتبت بواسطة LUXORMAN1 

أولا ألف شكر على ردودكم السريعة والمتواضعة على موضوعى
وبالنسبة للنسخة فهى 3.5 NET Frame Work
وأول شىء يبحث عنة البرنامج هو بورتيشان F ,ويأخذ أحيانا مساحة 35 ميجا الى مساحة فوق ال300 ميجا
...وبعد ذلك يقوم بالتصطيب العادى على بورتيشن C
أرجوا الإفادة مع العلم بأن جهازى
مواصفاتة كالتالى
pentium(r) 4 cpu 3.00GHz
3.00GHz ,488MB OF RAM

وبارك الله فيكم على كل حال من الأحوال


علي العموم جهزت لك هذا الملف قم بفك الضغط عنه واضغط بداخله علي ملف الـ insall.bat ليعمل معك بصورة جيدة ان شاء الله :



http://www.datafilehost.com/d/bb643b21

22-03-2015, 02:21 PM
أبو عبد الرحمن غير متصل
عضو فعال
رقم العضوية: 564882
تاريخ التسجيل: Feb 2015
الإقامة: أرض الله الواسعه
المشاركات: 3,912
إعجاب: 693
تلقى 2,140 إعجاب على 479 مشاركة
تلقى دعوات الى: 299 موضوع
    #7  

بارك الله فيك و ألف شكرعلى مجهودك الرائع أخى الكريم

22-03-2015, 02:27 PM
Dzhamza غير متصل
مشرف عام
رقم العضوية: 438707
تاريخ التسجيل: Nov 2013
الإقامة: Algeria
المشاركات: 14,667
إعجاب: 5,561
تلقى 15,072 إعجاب على 2,795 مشاركة
تلقى دعوات الى: 2431 موضوع
    #8  
مشكل عدم تثبيت الـ الفريمورك 3.5 في الاكسبي
أولاً يجب تثبيت الفريمورك 2.0 اجباري إن كان الفريمور المراد تثبيته يحوي 3.5 فقط
لأنه في العادة المثلى يكون الفريمورك 3.5 sp1 يحوي كل من 2.0 sp2 و 3.0 sp2 وفي الأخير 3.5 sp1

إن كان الويندوز معد ويفتقد لبعض الملفات النظامية الهامة فالواجب تحميل وتثبيت
windows installer 3.1 v2 أو إصدار أحدث
و
xml 6 أو إصدار أحدث

وفي الأخير بعد عمل الواجب تستطيع تثبيت الفريمورك خاصتك سواء كان معدل ومفصول عن البقية أم خام محمل من طرف الشركة.

سلام.


22-03-2015, 02:48 PM
أبو عبد الرحمن غير متصل
عضو فعال
رقم العضوية: 564882
تاريخ التسجيل: Feb 2015
الإقامة: أرض الله الواسعه
المشاركات: 3,912
إعجاب: 693
تلقى 2,140 إعجاب على 479 مشاركة
تلقى دعوات الى: 299 موضوع
    #9  
هوه دة الله يفتح عليك يا أستاذى الكريم
وهى جملتك المفيدة والقيمة (يجب تثبيت الفريمورك 2.0 اجباري إن كان الفريمور المراد تثبيته يحوي 3.5 فقط)
شكرا مرة أخرى وجعل الله أوقاتك فى كل خير وصلاح


 


مشكلة فى تصطيب NET Framework

English

Powered by vBulletin® Version
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.