أستغفر الله العظيم ... سبحان الله وبحمده



العودة   منتديات داماس > اسطوانة الويندوز الخاصة > المنتدى العام لتصميم الأسطوانة > المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


30-08-2013, 02:15 AM
don't غير متصل
عضو فعال
رقم العضوية: 24573
تاريخ التسجيل: Aug 2005
المشاركات: 109
إعجاب: 0
تلقى 2 إعجاب على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #1  

مشكلة في autoit


مشكلة autoit و رحمة الله و بركاتة
يا جماعة انا عندي مشكلة في البرنامج
مشكلة autoit


وده الكود بتاع التسجيل
#region ---Au3Recorder generated code Start (v3.3.7.0) --- #region --- Internal functions Au3Recorder Start --- Func _Au3RecordSetup() Opt('WinWaitDelay',100) Opt('WinDetectHiddenText',1) Opt('MouseCoordMode',0) EndFunc Func _WinWaitActivate($title,$text,$timeout=0) WinWait($title,$text,$timeout) If Not WinActive($title,$text) Then WinActivate($title,$text) WinWaitActive($title,$text,$timeout) EndFunc AU3RecordSetup() #endregion --- Internal functions Au3Recorder End --- $SF_1 = "KMPlayer_3-6-0-87.exe" If WinExists ( $SF_1 ) Then Exit AutoItWinSetTitle ( $SF_1) Run('KMPlayer_3-6-0-87.exe') _WinWaitActivate("Installer Language","Please select the la") Send("{ENTER}") _WinWaitActivate("The KMPlayer Setup","Welcome to the The K") Send("{ENTER}") _WinWaitActivate("The KMPlayer Setup ","[Version : 3.6.0.87]") Send("{ENTER}{ENTER}{ENTER}") _WinWaitActivate("The KMPlayer Setup ","Completing the The K") Send("{ENTER}") _WinWaitActivate("The KMPlayer Wizard","&Keep existing setti") Send("{TAB}{TAB}{ENTER}") #endregion --- Au3Recorder generated code End ---





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكلة في برنامج autoit Script Writer mah3r0 المنتدى العام لتصميم الأسطوانة 9 11-11-2015 10:07 PM
مشكلة مع برنامج autoit-v3 هل من حل ؟؟؟ stetofski أرشيف المواضيع المخالفة والمحذوفات 1 18-11-2013 01:35 PM
طلب Autoit v3 الـمـاتادور المرحلة الثالثة : إضافة البرامج و الدرايفرات وبعض ملفات الميديا أو الخلفيات 12 28-06-2011 07:08 PM
autoit-v3-مشكله mrmnam برامج 2 31-10-2010 08:52 PM
مشكلة عند استخدام برنامج Autoit v3 spiderman81 المنتدى العام لتصميم الأسطوانة 1 20-02-2006 09:08 PM
30-08-2013, 03:42 AM
ali-omer غير متصل
عضو ذهبي
رقم العضوية: 383458
تاريخ التسجيل: Jul 2011
الإقامة: العراق-موصل
المشاركات: 803
إعجاب: 1,644
تلقى 161 إعجاب على 38 مشاركة
تلقى دعوات الى: 1029 موضوع
    #2  

اخي العزيز اتوقع ان المشكلة في اسم البرنامج
حيث لاحظت ان اسم البرنامج في الصورة km .exe
وفي الكود اسمه KMPlayer_3-6-0-87.exe

والله اعلم

سلامي


30-08-2013, 10:33 AM
saaaaaam غير متصل
مشرف عام
رقم العضوية: 416490
تاريخ التسجيل: Apr 2013
المشاركات: 4,978
إعجاب: 2,650
تلقى 3,533 إعجاب على 1,563 مشاركة
تلقى دعوات الى: 2709 موضوع
    #3  

اتوقع أن المشكلة أول سطرين عملت لك سكربت تثبيت تلقائي بظهور نوافذ البرنامج وتمت تجربته على نظام سفن وعمل بنجاح



حتى لا تتعرض لاخطاء تحديد الكل ونسخ ولصق نظرا للحساسية الاكواد


وبلغنا بالنتائج


30-08-2013, 08:55 PM
don't غير متصل
عضو فعال
رقم العضوية: 24573
تاريخ التسجيل: Aug 2005
المشاركات: 109
إعجاب: 0
تلقى 2 إعجاب على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #4  
الكود ايلي انت عامله اشتغل معايا ؟؟؟
طيب انا ايه الغلط في الكود بتاعى

30-08-2013, 08:58 PM
don't غير متصل
عضو فعال
رقم العضوية: 24573
تاريخ التسجيل: Aug 2005
المشاركات: 109
إعجاب: 0
تلقى 2 إعجاب على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #5  
اسم البرنامج في الصورة km .exe ده اسم الملف بتاع التثبيت المصنوع بي autoit

02-09-2013, 02:55 AM
don't غير متصل
عضو فعال
رقم العضوية: 24573
تاريخ التسجيل: Aug 2005
المشاركات: 109
إعجاب: 0
تلقى 2 إعجاب على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #6  
اية يا جماعة مفيش حد عارف حاجة و لا ايه

02-09-2013, 02:56 AM
don't غير متصل
عضو فعال
رقم العضوية: 24573
تاريخ التسجيل: Aug 2005
المشاركات: 109
إعجاب: 0
تلقى 2 إعجاب على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
    #7  
اية يا جماعة مفيش حد عارف حاجة و لا ايه

02-09-2013, 04:18 AM
saaaaaam غير متصل
مشرف عام
رقم العضوية: 416490
تاريخ التسجيل: Apr 2013
المشاركات: 4,978
إعجاب: 2,650
تلقى 3,533 إعجاب على 1,563 مشاركة
تلقى دعوات الى: 2709 موضوع
    #8  
ما المتبقي لديك بما أن الكود الذي عملته لك عمل بنجاح

02-09-2013, 04:20 AM
saaaaaam غير متصل
مشرف عام
رقم العضوية: 416490
تاريخ التسجيل: Apr 2013
المشاركات: 4,978
إعجاب: 2,650
تلقى 3,533 إعجاب على 1,563 مشاركة
تلقى دعوات الى: 2709 موضوع
    #9  
ما المتبقي لديك بما أن الكود الذي عملته لك عمل بنجاح

03-09-2013, 01:53 AM
SamehGoda غير متصل
عضوية الشرف
رقم العضوية: 130153
تاريخ التسجيل: Jun 2008
الإقامة: الـمـنـوفـــيــــــــــة
المشاركات: 3,695
إعجاب: 681
تلقى 881 إعجاب على 118 مشاركة
تلقى دعوات الى: 1430 موضوع
    #10  
المشاركة الأصلية كتبت بواسطة don't 
اية يا جماعة مفيش حد عارف حاجة و لا ايه
ممكن تكون حطيط الملف اللى هتعمله سكربت فى فولدر باللغة العربية وطبعا حضرتك مدارى على اسم اليوزر

إوعى تكون مسجل اسمك بالعربى فربما تكون هنا المشكلة

أو لأنك تستخدم اصدار قديم من برنامج autoit


 


مشكلة في autoit

English

Powered by vBulletin® Version
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.