أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


22-03-2011, 08:04 PM
genius hack غير متصل
عضو مشارك
رقم العضوية: 358682
تاريخ التسجيل: Dec 2010
المشاركات: 45
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

حملت اسطوانة من على النت وعند التشغيل ظهرت رسالة لازم تحمل برنامج shockwave


لسلام عليكم ورحمة الله وبركاته

ان عندى مشكلة وارجو من حد انة يساعدنى

انا حملت اسطوانة من على النت وبعيدن لما جت اشغلها قالى لازم تحمل برنامج shockwave

اسطوانة التشغيل رسالة برنامج



المهم ناا حملتة وكل حاجة بس برضو نفس المشكلة

ممكن حد بقولى اية الحل





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
بعد تسطيب برنامج ACDSee 18 ، وعند تشغيل البرنامج تظهر رسالة الخطأ . فما هو الحل؟ kashefmt برامج 1 07-11-2014 08:59 PM
برنامج لازل صورة ال xp عند بدء التشغيل وحط صورتك بدل منها gega11 برامج 18 26-09-2010 09:14 PM
حملت ملف من النت ولا تعرف اى صيغه يتم التشغيل لا تعانى من بعد اليوم تفضل هنا Dreams برامج 29 04-01-2010 02:46 PM
عند تحميل برنامج Dotnet.Framework.v2.0 وعند تنصيب البرامج تظهر رسالة خطأ hany0dat المنتدى العام لتصميم الأسطوانة 2 01-09-2009 04:10 PM
عندما قمت بتحميل نسخة ويندوز من النت وبالتحديد نخسة ويندوز ظهرت رسالة خطأ elkoopra صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 5 23-03-2008 07:28 PM

22-03-2011, 08:40 PM
النورس غير متصل
عضو محترف
رقم العضوية: 762
تاريخ التسجيل: Aug 2003
المشاركات: 454
إعجاب: 138
تلقى 30 إعجاب على 14 مشاركة
تلقى دعوات الى: 4 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  

لا يعمل لأنك لم تحمل الإصدارة المطلوبة
8.5

تأكد من الإصدارة التي قمت بتحميلها


تحميل اخر اصدار من البرنامج من هنا
Adobe Shockwave Player 12.1.5.155 أحدث أصدار






" ليست القناعة أن لا تملك شئ "
" القناعة هي أن لا تدع شئ يملكك "
النورس مسافر بلا محطــــــات

22-03-2011, 08:43 PM
genius hack غير متصل
عضو مشارك
رقم العضوية: 358682
تاريخ التسجيل: Dec 2010
المشاركات: 45
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  

انا محمل نفس الاصدار وبرضو مش شغال

22-03-2011, 08:48 PM
النورس غير متصل
عضو محترف
رقم العضوية: 762
تاريخ التسجيل: Aug 2003
المشاركات: 454
إعجاب: 138
تلقى 30 إعجاب على 14 مشاركة
تلقى دعوات الى: 4 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #4  

المشاركة الأصلية كتبت بواسطة genius hack 
انا محمل نفس الاصدار وبرضو مش شغال
إذا كنت محمل إصدار سابق غير هذا الإصدار
وبعده حملت الإصدار 8.5 يبقى العمل على الإصدار السابق

أعتقد هناك طريقة لتثبيت الإصدار لوحده بعيد عن أي إصدار أخر

سوف أبحث عن الطريقة

22-03-2011, 08:56 PM
genius hack غير متصل
عضو مشارك
رقم العضوية: 358682
تاريخ التسجيل: Dec 2010
المشاركات: 45
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  

ok
ياصحبى ربنا يخليك اصل بجد الاسطوانة دى تهمنى اوى

22-03-2011, 09:01 PM
النورس غير متصل
عضو محترف
رقم العضوية: 762
تاريخ التسجيل: Aug 2003
المشاركات: 454
إعجاب: 138
تلقى 30 إعجاب على 14 مشاركة
تلقى دعوات الى: 4 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  

المشاركة الأصلية كتبت بواسطة genius hack 
ok
ياصحبى ربنا يخليك اصل بجد الاسطوانة دى تهمنى اوى
طيب جرب تحذف البرنامج من لغاليغوه
وجرب تحمل الإصدار المطلوب مرة ثانية

الحذف يكون بالكامل حتى من الريجستري
عن طريق أحد برامج الحذف المتخصصه مثل برنامج
Your Uninstaller

22-03-2011, 09:23 PM
genius hack غير متصل
عضو مشارك
رقم العضوية: 358682
تاريخ التسجيل: Dec 2010
المشاركات: 45
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  

اوك اجرب واقولك

23-03-2011, 01:10 AM
genius hack غير متصل
عضو مشارك
رقم العضوية: 358682
تاريخ التسجيل: Dec 2010
المشاركات: 45
إعجاب: 0
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #8  

نفس المشكلة

23-03-2011, 02:35 AM
abujuhina غير متصل
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,151
إعجاب: 705
تلقى 3,014 إعجاب على 483 مشاركة
تلقى دعوات الى: 13 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #9  


بعض التطبيقات تحتاج الى مشغل shockwave لكي تعمل

حاول تثبيت مشغل shockwave
من هنا


http://get.adobe.com/shockwave/

وهو تطبيق صغير مجاني من adobe مثل الفلاش بلاير وغيره


ابو جهينة
وعند جهينة الخبر اليقين

*****************************

لا يسلم الشرف الرفيع من الأذى *@* حتى يراق على جوانبه الدم
وللحـرية الحمراء باب ** بكل يد مضـرجة يدق

 


حملت اسطوانة من على النت وعند التشغيل ظهرت رسالة لازم تحمل برنامج shockwave


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.