العودة   منتديات داماس > انظمة التشغيل والاوفيس > أنظمة و برامج الماك MacOSX & Apps

إضافة رد
16-08-2010, 08:28 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
السلام عليكم ورحمة الله

محتاجين خبراء الشبكات في الماك مشكلة الاتصال عن طريق DSL ورونا الهمه هههههه

المهم لدي كرت الشبكة Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet

المشكلة عند الاتصال

كما في الصورة
مشكلة الاتصال عن طريق DSL

عموما بعد التعديل في التعريفات وخصوص ionetworkingfamily.kext تمكنت من جعله يتصل وتكون اللمبة خضراء

لكن حتى اتصفح بشكل طبيعي لابد من اعادة تشغيل المودم او قطع الاتصال بالانترنت وبعد فترة 10 الى 15 دقيقة يكون الاتصال بطئ ثم تظهر رسالة بعدم الاتصال بالخادم ومع ذلك اللمبة تكون خضراء في المودم وفي الاعدادات

الاجهزة الاخرى عند الاتصال تظهر نفس المشكلة وهذا فقط اذ استخدمت الانترنت مع نظام الماك اما اذا استخدمت الانترنت مع اي نظام اخر لاتحدث المشكلة

استخدم كرت ايثر نت اخر نفس المشكلة وهو RTL 8139 فمن لديه اقتراح او حل فليتفضل

طبعا النظام 10.6.4




16-08-2010, 09:29 PM
lerby-7
عضو فعال
رقم العضوية: 196920
تاريخ التسجيل: Dec 2008
المشاركات: 93
تلقى دعوات الى: 0 موضوع
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
 
يعطيك الصحة ولد عمي وصح رمضانكم

16-08-2010, 11:34 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
المشاركة الأصلية كتبت بواسطة lerby-7 
يعطيك الصحة ولد عمي وصح رمضانكم
الله يخليك يارب وتقبل الله منا ومنك صالح الاعمال لكن فيه اقتراح فيه شيئ

17-08-2010, 12:31 AM
محمد الزنجى
عضو فعال
رقم العضوية: 106057
تاريخ التسجيل: Feb 2008
المشاركات: 107
تلقى دعوات الى: 0 موضوع
إعجاب: 0
Thanked 1 Time in 1 Post
 
8102 e ياريت ترفع الملف علشان انا نفس الكرت اللى معايا

انا شغال بنظام الماك 10.6.3
ياريت ترفع الملف لانى محتاجه ضرورى او الفديو

17-08-2010, 02:05 AM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
مرحبا محمد ابشر ارفع لك الملف الان لكن انتبه معي

انا كنت استخدم تعريف AllRealtek.kext كذلك Realtek1000r.kext عموما الملفين هذه مامشت معي اذا انت تواجه نفس المشكلة اللي في الصورة

اذهب الى System/library/Extentions واحذف الملفين

بعدها اعد تشغيل الجهاز وعند التبويت اكتب الامر هذا [HTML]-f -v[/HTML]
شرطة F شرطة V

انقل الملف الى المسار

System/library/Extentions

و الى المسار /Extr/Extentions

كذلك الى المسار Extra/CustomExtentions

ثم اعد تشغيل الجهاز وبوت على الوضع العادي

خذ نسخة احتياطية للملفات

17-08-2010, 03:52 AM
محمد الزنجى
عضو فعال
رقم العضوية: 106057
تاريخ التسجيل: Feb 2008
المشاركات: 107
تلقى دعوات الى: 0 موضوع
إعجاب: 0
Thanked 1 Time in 1 Post
 
الله يبارك فيك
وعاجز عن الشكر
انا ليه طلب من حضرتك انا كرت الشاشه اللى عندي GMA3100
لايتعرف ومش لاقى تعريف ليه
ممكن تفولى اعمل ابه
علشان بتعرف


نفسى اساعد بس مش عارف
اامرنى

17-08-2010, 05:20 AM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
وفقك الله اخي محمد الكرت هذا الى الان مالوا تعريف وهو نفس اللي عندي اضطرت الى شراء كرت Invidia 9500gt وميه الميه معايه

بالنسبة لمشكلتي حليتها جزئيا وجدت على موقع ابل ان اذا التليفون شغال مع موزع الدي اس ال يعمل مشكلة ويوم فصلته اشتغل معي تمام لفترة اطول لكن اذا استخدمت جهاز ثاني في نفس الوقت ترجع المشكلة

17-08-2010, 01:12 PM
محمد الزنجى
عضو فعال
رقم العضوية: 106057
تاريخ التسجيل: Feb 2008
المشاركات: 107
تلقى دعوات الى: 0 موضوع
إعجاب: 0
Thanked 1 Time in 1 Post
 
انا حاولت لكن المشكله زى ما هى مش عارف اعمل حاجه خالص
ياريت فديو علشا ن افهمه كويس
انا تفلت عليك اسف

17-08-2010, 02:24 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
طيب انت عايز شرح تركيب التعريف ابشر اسوي لك فيديو مافي اي مشكلة

17-08-2010, 04:13 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
السلام عليكم

هذا الفيديو

الجزء الاول

http://www.youtube.com/watch?v=o4bBQ-AfPM4

الجزء الثاني

http://www.youtube.com/watch?v=vlKUX7ZV0Pw

17-08-2010, 04:24 PM
محمد الزنجى
عضو فعال
رقم العضوية: 106057
تاريخ التسجيل: Feb 2008
المشاركات: 107
تلقى دعوات الى: 0 موضوع
إعجاب: 0
Thanked 1 Time in 1 Post
 
ربنا ميحرمنيش منك بس انا حليت المشكله
انا نزلته من تاتى النظام ولاحظت انى عرفت كرت خارجى وهو كرت من نوع via
تم التعريف بنجاح اما الكرت التانى ٨١٠٢ لم يتعرف فلا داعى انا مش عاوز اتعبك والف شكر وانا ببعتلك دلوقتى من النظام ماك الف شكر واسف على ازعاجك
هل ممكن ايميلك ولا دة مخالف للمنتدى
كل سنه وانت طيب شكراااااااااااا

17-08-2010, 11:02 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
ولو تحياتي لك وبالتوفيق وكل سنة وانت بالف خير بالنسبة للايميل مش مشكلة هرسل هولك على الخاص هذا اذا فتح معي الرسائل الخاصة

18-08-2010, 04:38 AM
محمد الزنجى
عضو فعال
رقم العضوية: 106057
تاريخ التسجيل: Feb 2008
المشاركات: 107
تلقى دعوات الى: 0 موضوع
إعجاب: 0
Thanked 1 Time in 1 Post
 
تم الاضافه وشكراااااااااااا

19-08-2010, 09:26 PM
kingskull
عضو فعال
رقم العضوية: 243572
تاريخ التسجيل: Mar 2009
المشاركات: 123
تلقى دعوات الى: 0 موضوع
إعجاب: 1
تلقى 14 إعجاب على 5 مشاركة
 
تم حل المشكلة انتظروا الشرح


مشكلة الاتصال عن طريق DSL



Powered by vBulletin® Version
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.