أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


04-04-2004, 05:47 AM
XPuser غير متصل
عضو محترف
رقم العضوية: 427
تاريخ التسجيل: Jun 2003
المشاركات: 433
إعجاب: 0
تلقى 2 إعجاب على 2 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

هل لاحظتم أي تغيير في الكتابة العربية في المتصفح سواء في المنتدى و غيره؟


أخواني الأكارم

مؤخراً لاحظت أنني لا استطيع الكتابة باللغة العربية في المتصفح ، هل حدث تغيير مافي التحديثات الجديدة أم الخلل من الإعدات لدي/ مع العلم أنني أستطيع الكتابة بالعربية خارج محيط المتصفح مثلاً في برنامج المفكرة أو الأوفيس وف أماكن أخرى ،
لم أتمكن من كتابة هذا الموضوع بالعربية مباشرة في صفحة المنتدى ولكني قمت بتحريره أولاً في من خلال برنامج المفكرة ثم قمت بالنسخ واللصق في المنتدى.
للمعلومة كل اعدادات اللغة العربية في الكنترول بانل (لوحة التحكم ) سليمة وطبيعية واستخدمها من سنوات.

أين الخلل يا ترى ؟





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
موقع القلق سواء اشتراك بفلواس او غيره دايم مزعج كيان انسان برامج 1 16-07-2007 07:09 PM
الكتابة فى المنتدى بالتصوير البطىء zoro779 صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 0 20-06-2007 10:05 AM
برنامج رائع لتغيير صيغ الصور و التعديل عليها و الكتابة عليها و غيره بكل سهولة Dr. Yahia برامج 25 13-03-2007 11:03 PM
لغة قوائم الويندوز + الكتابة بالعربي في المتصفح alhusini صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 1 10-09-2004 04:46 PM
سؤال حول حذف الانتي فايروس وتركيب غيره Speed صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 2 06-03-2004 05:51 PM

04-04-2004, 08:28 AM
loool غير متصل
عضـو
رقم العضوية: 333
تاريخ التسجيل: Jun 2003
المشاركات: 2,639
إعجاب: 0
تلقى 20 إعجاب على 18 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
أخوي XPuser
إذا قمت بتنصيب برنامج الدونكي ستجد من ضمن البرامج المرفقة برنامج للخط يفضل عدم تحميله
إن لم يكن ذلك فجرب عمل Restore لأخر مرة كان بها الجهاز شغال .


05-04-2004, 05:33 PM
XPuser غير متصل
عضو محترف
رقم العضوية: 427
تاريخ التسجيل: Jun 2003
المشاركات: 433
إعجاب: 0
تلقى 2 إعجاب على 2 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
اشكرك أخي مشرف منتدى الهاردوير على محاولتك المساعدة ، ولكني أعلمك بأن المشكلة ليست في جهاز واحد فقط بل في جهازين من أجهزتي ، فها أنذا أكتب لك من الجهاز الآخر وفيه نفس المشكلة لا أستطيع الكتابة في المنتدى وتحرير هذا الرد إلا عن طريق كتابته في النوت باد وسأقوم بنسخه وإلصاقه في المنتدى في خانة الرد ، حقيقةلا أدري ماسبب هذه المشكلة ، وقت فكرت بأنه ربما قمت بتركيب برنامج معين في الجهازين وهذا البرنامج هو الذي سبب هذه المشكلة ولكني لا أتذكر أنني ركبت برنامج في الجهازين في أوقات متقاربة .
مع العلم أنني أستخدم نسختين مختلفتين تماماً من الويندوز أكس بي بروفيشنال.
فهل هناك تفسير لهذه المشكلة ، ، أرجو من الأخوة الأعضاء الذين يطلعون على هذا الموضوع ومن لديه فكرة عن هذا الخلل أن لا يبخل علينا بالإجابة. وشكراً .


هكذا تظهر الحروف العربية عند كتابة الموضوع هنا :
*F'F'F*'F9D''5+'-5+F*EC43CJ('43ECFJ'(EF*43J'(9G5+B('C3E4FJ(C4*3J(FC*4J3C(* 3FJ*(*43JC(*JF*( 3J('E4'J('J3F*'(E*4FJ3'(5.G9B5G.+9EC3FJ*(CF43*J(C

05-04-2004, 05:58 PM
ArabsMan غير متصل
عضـو
رقم العضوية: 6532
تاريخ التسجيل: Mar 2004
المشاركات: 2,751
إعجاب: 0
تلقى 12 إعجاب على 9 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #4  
،
صادفتني نفس المشلكة منذ مدة إلا أنني لم أتذكر من البرنامج الذي كان وراء هذه المشكلة
فأنا متأكد أن برنامجا ما هو المسؤول عن هذه المشلكة :( لكن لم أتذكر من هو هذا البرنامج
سبحان الله


06-04-2004, 06:31 AM
XPuser غير متصل
عضو محترف
رقم العضوية: 427
تاريخ التسجيل: Jun 2003
المشاركات: 433
إعجاب: 0
تلقى 2 إعجاب على 2 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  
بعد البحث والتدقيق تأكدت أن المشكلة في المتصفح " أنترنت أكسبلورر" internet explorer لأني قمت بفتح متصفح آخر مثل النيت سكيب وغيره فلا تظهر لي تلك المشكلة والكتابة باللغة العربية عادية وطبيعيه وهانذا أكتب ردي هذا من خلال متصفح آخر والعملية طبيعية جداً ، ولم أواجه أي مشكلة . ولكن يظل السؤال قائماً ، ماذا حدث للمتصفح انترنت أكسبلورر . وماهي التغييرات التي طرأت عليه, فهل من مجيب,

06-04-2004, 02:45 PM
Mr x غير متصل
عضـو
رقم العضوية: 1975
تاريخ التسجيل: Oct 2003
المشاركات: 143
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  
الحل لدي اخي XPuser
تحدث هذه المشكله تعارضا مع برنامج منع الاعلانات التي تظهر في صفحه الانترنت اكسبلورر المسماه popup Bloker
هناك برامج عده تعمل هذه المشكله
Googel Toolbar
بعض برامج winrobot
تأكد من خلو المتصفح لديك بما هو مسمى بـ ToolBar فهو المسبب الرئيسي لهذه المشكله

تحياتي اخبرني بالنتائج


06-04-2004, 05:01 PM
ArabsMan غير متصل
عضـو
رقم العضوية: 6532
تاريخ التسجيل: Mar 2004
المشاركات: 2,751
إعجاب: 0
تلقى 12 إعجاب على 9 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  
كما قال أخي Mr x

و تذكرت الآن، الذي سبب لي نفس المشكلة هو Google-Tools-Bar
و لما حذفته زالت المشكلة
شكرا لك أخي Mr x

تحياتي للجميع

08-04-2004, 02:16 PM
hodhod غير متصل
عضو ذهبي
رقم العضوية: 1650
تاريخ التسجيل: Oct 2003
المشاركات: 854
إعجاب: 2
تلقى 5 إعجاب على 4 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #8  
ما شاء الله تبارك الله أول مره أعرف ان الtoolbarممكن يسبب مشكله كهذه أنا حدثت معي مشكله مشابهه ولا تزال ولكن عند الكتابه بالعربي في الياهو ماسنجر والاعدادات لدي في الكنترول بانل سليمه لكن المشكله تقتصر علي الياهو ماسنجر والكتابه بالانجليزي جيده فما هو الحل يا تري


08-04-2004, 02:53 PM
Mr x غير متصل
عضـو
رقم العضوية: 1975
تاريخ التسجيل: Oct 2003
المشاركات: 143
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #9  
ارجو ان تخبرنا ماهو الويندوز لديك لكي نقوم بمساعدتك بالشكل المطلوب
هل هو
98
98SE
ME
2000
XP HOME
XP Pro

08-04-2004, 07:10 PM
النجم الثاقب غير متصل
مشرف سابق
رقم العضوية: 2130
تاريخ التسجيل: Nov 2003
المشاركات: 500
إعجاب: 1
تلقى إعجاب 1 على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #10  
على الأحرى أنه XP أو 2000 إن لم يخب ظني :)


09-04-2004, 10:24 AM
silent_man غير متصل
عضو مشارك
رقم العضوية: 1567
تاريخ التسجيل: Oct 2003
المشاركات: 35
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #11  
مثل ما قال الاخ ArabsMan

المشكلة في Google-Tools-Bar
لما حذفته زالت المشكلة
شكرا لكم


تحياتي للجميع


 


هل لاحظتم أي تغيير في الكتابة العربية في المتصفح سواء في المنتدى و غيره؟


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.