العودة   منتديات داماس > الأقسام التقنية > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير

موضوع مغلق
28-04-2010, 06:22 AM
web_win
موقوف
رقم العضوية: 28419
تاريخ التسجيل: Nov 2005
المشاركات: 107
تلقى دعوات الى: 2 موضوع
إعجاب: 0
تلقى 31 إعجاب على 9 مشاركة
 
مشكلة فى تنصيب OFFICE 2010

عند تسطيب OFFICE 2010 يحدث كما بالصورة ، أرجو الإفادة ... ماهى المشكلة ؟ وكيفية التغلب عليها ؟




28-04-2010, 07:01 AM
abdovar
عضو ماسـي
رقم العضوية: 217683
تاريخ التسجيل: Jan 2009
الإقامة: المملكة المغربية
المشاركات: 1,239
تلقى دعوات الى: 32 موضوع
إعجاب: 407
تلقى 444 إعجاب على 29 مشاركة
 
حــياك الله , ما هو نظام التشغيل لديك XP أو Windows 7 , و هل قمت بإزالة أي تطبيق متعلق بإصدار سابق من Office مثلا FrontPage , قبل محاولة تثبيت Office 2010
أو يبدو أنك تستخدم نسخة معدلة وينقص بعض ملفات النظام الضرورية لإكتمال التثبيت .

28-04-2010, 08:06 AM
web_win
موقوف
رقم العضوية: 28419
تاريخ التسجيل: Nov 2005
المشاركات: 107
تلقى دعوات الى: 2 موضوع
إعجاب: 0
تلقى 31 إعجاب على 9 مشاركة
 
أستخدم نظام تشغيل XP ، فعلا كما توقعت أستخدم نسخة معدلة .... شكرا ويبدو هذا هو السبب

28-04-2010, 08:34 AM
abdovar
عضو ماسـي
رقم العضوية: 217683
تاريخ التسجيل: Jan 2009
الإقامة: المملكة المغربية
المشاركات: 1,239
تلقى دعوات الى: 32 موضوع
إعجاب: 407
تلقى 444 إعجاب على 29 مشاركة
 
حــياك الله , هل لديك نسخة Xp كــاملة , أو باختصار حمل الملف الموجود في المرفقات و قم باستخراجه إلى سطح المكتب سينتج لديك ملف fp4Autl.dll

قم بوضعه داخل المجلد bin الموجود في هذا المســار

c:\program files\common files\microsoft shared\web server  extensions\40\bin
ثم أعد التثبيت من جديد , وأخبرنــا بالنتيجة :)

29-04-2010, 02:18 AM
web_win
موقوف
رقم العضوية: 28419
تاريخ التسجيل: Nov 2005
المشاركات: 107
تلقى دعوات الى: 2 موضوع
إعجاب: 0
تلقى 31 إعجاب على 9 مشاركة
 
الأخ العزيز abdovar شكرا جدا جدا ..
قمت بتنفيذ ما تفضلت به ، وتم تسطيب الأوفيس بنجاح ..... شكرا مرة أخرى ، وياليت تتفضل بشرح عمل الملف الذى أرفقته ...

25-05-2010, 03:22 PM
ماجد أبو مالك
عضو جديد
رقم العضوية: 101560
تاريخ التسجيل: Dec 2007
المشاركات: 1
تلقى دعوات الى: 0 موضوع
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
 
شككككككككككككككككر

25-05-2010, 04:03 PM
New star
مدير عام ومؤسس بوابة داماس
رقم العضوية: 1
تاريخ التسجيل: Mar 2003
الإقامة: SYRIA
المشاركات: 26,990
تلقى دعوات الى: 1817 موضوع
إعجاب: 4,665
تلقى 6,817 إعجاب على 856 مشاركة
 
المشاركة الأصلية كتبت بواسطة ماجد أبو مالك 
شككككككككككككككككر
حصلت على إنذار و اذا تكرر الأمر سنضطر آسفين لإيقاف العضوية

***
لا للردود السلبية والعشوائية ***

25-05-2010, 05:19 PM
moseba
الوسـام الماسـي
رقم العضوية: 164154
تاريخ التسجيل: Sep 2008
الإقامة: DamasGate
المشاركات: 5,149
تلقى دعوات الى: 7 موضوع
إعجاب: 1,525
تلقى 977 إعجاب على 185 مشاركة
 
والله المشكلة دى حثلت معايا
وحلتها والطريقة كما قالها أخونا
abdovar
وعلى فكرة المشكلة حصلت معايا فى نسخة xp sp3 الأصلية الخام الغير معدلة على الإطلاق
والسبب هو من ميكروسوفت نفسها حيث إن النسخ الأصلية الغير معدلة الخام
تكون بها مشكلة وهى إن هذا الملف عند التنصيب لا يتم وضعه فى المسار السليم عند التنصيب
بالرغم من وجوده فى النسخة اللى أنت نزلتها ونصبتها
ويتم حل المشكلة بعمل إبديت للنسخة أو عن طريق وضع الملف فى المسار
كما قال أخونا abdovar
أسف على الإطالة ولكن أردت أن أوضح ما هو سبب المشكلة
وبرده كان فى مشكلة كانت لنفس السبب بس عند تنصيب الdirectx sdk
وتم حلها بعد ما عملت الإبديت

وشكراً


مشكلة فى تنصيب OFFICE 2010



Powered by vBulletin® Version
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.