أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


29-01-2010, 03:42 AM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مشكلة تعليق الكومبيوتر مع الفيستا و وندوز 7


مشكلة تعليق الكومبيوتر الفيستا

عندي مشكلة في جهازي وهي فقط مع الفيستا و ندوز7
وهي
وانا موجود على الفيستا او وندوز 7 فجأة يعلق الكومبيوتر
كل شيئ في الكومبيوتر لا يعمل الشاشة الماوس الكيبورد حتى الساعة
ويبقى على هذا الحال من 5 الى 8 دقائق
ثم يعود للعمل بدون مشاكل
ويبقى يعمل ساعة او اقل ثم تعود مشكلة التعليق من جديد

ولكنه مع وندوز اكس بي يعمل بدون مشاكل

مواصفات الجهاز عالية وهي
Processor : Intel(ٌR) Pentium (R) D CPU 3.40GHz (2CPUs)
Memory 2046MB RAM
Display
Total Memory : 256.0 MB

ياريت يكون في حل لهذه المشكلة
في انتظاركم
مشكلة تعليق الكومبيوتر الفيستا





سبحان الله وبحمده
سبحان الله العظيم
لا حول ولا قوة إلا بالله

المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكلة: في الكومبيوتر samer11 صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 6 15-09-2014 03:28 AM
هل من حل مشكلة تعليق فايرفوكس ؟ الجرمق جديد عالم الويندوز, اسئلة وحلول واستفسارات ودروس وشروحات الويندوز 8 21-05-2013 05:56 PM
مشكلة تعليق اللاب توب وفاء الاحرار صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 10 30-10-2012 04:48 PM
مشكلة تعليق الكومبيوتر وعودته الى العمل ذكوان صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 3 29-01-2011 11:45 AM
مشكلة في الكومبيوتر badr11112 صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 3 14-07-2010 01:02 AM

29-01-2010, 07:49 AM
اسير المعاناة غير متصل
عضو جديد
رقم العضوية: 311272
تاريخ التسجيل: Oct 2009
المشاركات: 18
إعجاب: 2
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
حصلت معي نفس المشكلة قبل فترة ولا ادري كيف اختفت لكن صدقني كنت العب بالجهاز

اضيف تويكات ومادري وش وآخرتها قام يعلق ههههه

اذا ثبت الفيستا او 7 تاكد انك ماتضع برامج صيانة وخرابيط لانها مازالت كلها تجربيبية


29-01-2010, 09:35 AM
abujuhina غير متصل
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,151
إعجاب: 705
تلقى 3,014 إعجاب على 483 مشاركة
تلقى دعوات الى: 13 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
طيب كم حجم الهاردسك ؟

و ما هو نوع من الوندوز اللي تستعمله الأن 7 ولا فستا ؟

واذا كان الهاردسك سليم هل الوندوز متّبت بشكل صحيح ؟ او أنك صادفت مشاكل عند التثبيت ؟

و عندي سؤال

عندما تفصل الاشياء اللي ذكرتها هل يبقى الجهاز يعمل وقتها أو أنه ينطفيء ثم يعمل مرة أخرى وتدخل الوندوز من جديد ؟


ابو جهينة
وعند جهينة الخبر اليقين

*****************************

لا يسلم الشرف الرفيع من الأذى *@* حتى يراق على جوانبه الدم
وللحـرية الحمراء باب ** بكل يد مضـرجة يدق

30-01-2010, 01:43 AM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #4  
المشاركة الأصلية كتبت بواسطة abujuhina 
طيب كم حجم الهاردسك ؟

و ما هو نوع من الوندوز اللي تستعمله الأن 7 ولا فستا ؟
الان المثبت على الجهاز عدد 2 وندوز وهما
windows XP dark edition v.7 + وندوز 7
مع العلم اني قبل ذالك ثبت الفيستا لوحده وثبت وندوز 7 لوحده
ونفس مشكلة التعليق كما هي
للعلم التعليق لا يحدث ابدا مع windows dark edition v.7

واذا كان الهاردسك سليم هل الوندوز متّبت بشكل صحيح ؟ او أنك صادفت مشاكل عند التثبيت ؟
اعتقد الهاردسك سليم ولم اصادف اي مشاكل بالتثبيت

و عندي سؤال

عندما تفصل الاشياء اللي ذكرتها هل يبقى الجهاز يعمل وقتها أو أنه ينطفيء ثم يعمل مرة أخرى وتدخل الوندوز من جديد ؟
الجهاز يبقى شغال ولكنه معلق كل شي به ساكن
ولا ينطفي بل يبقى في حالة السكون من 5 الى 8 دقائق
ثم يعود للعمل من جديد دون ان ينطفي او يعمل اعادة تشغيل
سارفق لك تقرير HijackThis
وانا على
windows dark edition v.7
وتقرير اخر وانا على وندوز 7

هذا هو التقرير وانا على
windows dark edition v.7

--
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 23:37:19, on 2010-01-29
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\VistaDrive\VistaDrive.exe
C:\Program Files\Unlocker\UnlockerAssistant.exe
C:\Program Files\LClock\LClock.exe
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\CAP3RSK.EXE
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
C:\WINDOWS\SYSTEM32\SPOOL\DRIVERS\W32X86\3\CAP3SWK.EXE
C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP3LAK.EXE
C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
C:\Program Files\Windows Live\Contacts\wlcomm.exe
C:\WINDOWS\system32\WISPTIS.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page =

http://search.live.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =

http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

http://search.live.com/sphome.aspx
R3 - URLSearchHook: (no name) - {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~3\Office12\GRA8E1~1.DLL
O2 - BHO: Windows Live inloggningshj?lpen - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Ask Search Assistant BHO - {9CB65201-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL
O2 - BHO: Ask Toolbar BHO - {FE063DB1-4EC0-403e-8DD8-394C54984B2C} - C:\Program Files\AskTBar\bar\1.bin\ASKTBAR.DLL
O3 - Toolbar: Ask Toolbar - {FE063DB9-4EC0-403e-8DD8-394C54984B2C} - C:\Program Files\AskTBar\bar\1.bin\ASKTBAR.DLL
O4 - HKLM\..\Run: [IMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [VistaDrive] C:\WINDOWS\VistaDrive\VistaDrive.exe
O4 - HKLM\..\Run: [UnlockerAssistant] C:\Program Files\Unlocker\UnlockerAssistant.exe -H
O4 - HKLM\..\Run: [LClock] C:\Program Files\LClock\LClock.exe
O4 - HKLM\..\Run: [CAP3ON] C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP3ONN.EXE
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'Default user')
O4 - Global Startup: Canon LASER SHOT LBP-1120 Statusf?nster.LNK
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~3\Office12\GR99D3~1.DLL
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

--
End of file - 6414 bytes

30-01-2010, 02:01 AM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  
وهذا تقرير HijackThis
وانا على
windows dark edition v.7


------

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 23:52:28, on 2010-01-29
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskhost.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\SearchProtocolHost.exe
C:\Windows\system32\SearchFilterHost.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page =

http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =

http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =

http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =

http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =

http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'Lokal tjänst')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'Lokal tjänst')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'Nätverkstjänst')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'Nätverkstjänst')
O13 - Gopher Prefix:

--
End of file - 1831 bytes


30-01-2010, 04:12 AM
abujuhina غير متصل
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,151
إعجاب: 705
تلقى 3,014 إعجاب على 483 مشاركة
تلقى دعوات الى: 13 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  
الان المثبت على الجهاز عدد 2 وندوز وهما
windows XP dark edition v.7 + وندوز 7


ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــ

هذا الخطأ انت محمل نسختين وندوز على الهاردسك
ممكن تقول عادي
لكن الأقنين كلهم في ال :C هذا خطأ
بعدين انا لم اطلب كل هذه القائمة انا سألتك عن حجم الهاردسك والأن أسألك كم حجم C
وبعدين على فكرة وندوز 7 من الموع الذي يستحوذ على القرص كالملا مهما كان كبيرا ولا يرضى بوجود نظام أحر

أنت بهذه الطريقة تدمّر الهاردسك ولا تظنه الان سليما فهو مليء باد سكتور من هذا العمل

وانا عندما أسألك لأني أرغب فعلا قي حل مشكلتك

فالرجاء اخباري كيف يبأ البوت من 7 او من XP او ما هو النظام الذي يأتي في الأعلى عند بداية تشغيل الجهاز

وحاول صور ملف BOOT وانت في 7

وصور ملف BOOT.INI وانت في XP
والان لا اريد حجم الهاردسك اريد حجم C

ولا اريد اجابة ب Hijack

فأين فائدتها كم حجم القرص C ؟ الذي يحتوي على نظامين

30-01-2010, 07:39 AM
ابو وجدان غير متصل
عضو ماسـي
رقم العضوية: 2861
تاريخ التسجيل: Dec 2003
المشاركات: 1,306
إعجاب: 143
تلقى 111 إعجاب على 48 مشاركة
تلقى دعوات الى: 3 موضوع
مواضيع لم تعجبه: 1
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  
اخي العزيز افتح الكيس الخاص بالجهاز وقم بتشغيله انتبه على مروحة البروسسر اذا كانت تعمل ام لا واذا كان الجهاز مليان بالاتربة عليك بتنظيف الجهاز بالكامل وبعد ما تكمل قم بتح المروحة الخاصة بالبروسسر ونظفها كويس ولاتنسى قطعة الالمنيوم المبردة للبروسسر عليك بازالة الاتربة من عليه وبعد ماتقوم بالتنظيف انزع الرامات ونظفهم ونظف الشقوق الخاصة بتركيبهم ايضا ً قم بتشغيل الجهاز ولاحظ مروحة الباور سبلاي اللي يركب فيها كابل الكهرباء بالخلف ان كانت تعمل ام لا قم باستبدال الباور ان لم تكن تعمل وراح تكون الامور طبيعية ان شاء الله


الحمدلله رب العالمين

30-01-2010, 03:08 PM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #8  
المشاركة الأصلية كتبت بواسطة abujuhina 
ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــ

هذا الخطأ انت محمل نسختين وندوز على الهاردسك
ممكن تقول عادي
لكن الأتنين كلهم في ال :C هذا خطأ

انا ثبتت فيستا لوحده على الجهاز
ومرة اخرى ثبتت وندوز 7 على الجهاز
والمشكله هي هي سواء لوحدها على الجهاز او بجوار الاكس بي

بعدين انا لم اطلب كل هذه القائمة انا سألتك عن حجم الهاردسك والأن
أسألك كم حجم C
انا عندي الهاردسك الان 3 اقسام
ال C حجمه 200 جيجا ومثبت عليه الان
XP dark
والD حجمه 100 جيجا مثبت عليه وندوز 7
والE حجمه 65 جيجا وعليه ملفات خاصة

وبعدين على فكرة وندوز 7 من الموع الذي يستحوذ على القرص كالملا مهما كان كبيرا ولا يرضى بوجود نظام أخر
لقد كان وندوز 7 لوحده مع وجود المشكلة كما هي
أنت بهذه الطريقة تدمّر الهاردسك ولا تظنه الان سليما فهو مليء باد سكتور من هذا العمل
وانا عندما أسألك لأني أرغب فعلا قي حل مشكلتك
فالرجاء اخباري كيف يبدأ البوت من 7 او من XP او ما هو
النظام الذي يأتي في الأعلى عند بداية تشغيل الجهاز
النظام الذي ياتي في الاعلى هو الاكس بي
ولكنه يبدأ مع وندوز 7

وحاول صور ملف BOOT وانت في 7
وصور ملف BOOT.INI وانت في XP
ملف BOOT في 7 لم استطع الوصول اليه
و هذا ما هو موجود في ملفBOOT.INI في XP
--
;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT
-----

30-01-2010, 03:10 PM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #9  
المشاركة الأصلية كتبت بواسطة ابو وجدان 
اخي العزيز افتح الكيس الخاص بالجهاز وقم بتشغيله انتبه على مروحة البروسسر اذا كانت تعمل ام لا واذا كان الجهاز مليان بالاتربة عليك بتنظيف الجهاز بالكامل وبعد ما تكمل قم بتح المروحة الخاصة بالبروسسر ونظفها كويس ولاتنسى قطعة الالمنيوم المبردة للبروسسر عليك بازالة الاتربة من عليه وبعد ماتقوم بالتنظيف انزع الرامات ونظفهم ونظف الشقوق الخاصة بتركيبهم ايضا ً قم بتشغيل الجهاز ولاحظ مروحة الباور سبلاي اللي يركب فيها كابل الكهرباء بالخلف ان كانت تعمل ام لا قم باستبدال الباور ان لم تكن تعمل وراح تكون الامور طبيعية ان شاء الله
شكرا لك اخي ابو وجدان
ساقوم بهذه الخطوات خلال اليومين القادمين
اذا لم تفلح المحاولات الاخرى من الاخوة
بارك الله فيك

31-01-2010, 02:30 AM
abujuhina غير متصل
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,151
إعجاب: 705
تلقى 3,014 إعجاب على 483 مشاركة
تلقى دعوات الى: 13 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #10  
المشكلة يا اخي انت منزل النظامين على بارتشن واحد لازم لما تثبت نظامين
يكون كل نظام على قرص مستقل

وشاي ملف البوت يلين ان xp لم يتعرف عليه BCDEDIT

وهذا حتى يتعدل لازم

تدخل عن طريق وندوز 7 وتعمل وتركب اسطوانة الوندوز
ريستارت وادخل
repair

تظهر هذه الشاشة
System Recovery Options

وتسوي عملية اصلاح للنظام بعدين
ثم اضغط على
command prompt





طبعا هذه الصورة خاصة ل vista

المهم يطلعلك مربع cmd


اكتب زي ما هو ظاهر بالصورة
Bootrec.exe /fixMBR

ولما ينتهي اكتب
Bootrec.exe /fixBoot
وانتر

طبعا نريد أن نعرف الوندوز 7 بوجود نظام أخر
ولهذه العملية يجب ان نعدل على ملف البوت الخاص بوندوز 7
فاستخدم هذا البرنامج لذلك
EasyBCD
حمله من هنا


DOWNLOAD

وهو لا يحتاج كراك لأنه free

سيظهر بالشكل التالي


طبعا هذه صورة مكتوب وندوز فستا لكن عندك سيظهر 7

ومن الخيار
Add/Remove Entries
ثم
Add an Entry
واختار خيار xp
وحدد اذا كنت تريده بالاول او بالثاني
ثم تضغط
Add Entry

ثم اعادة تشغيل

ولكن هذه العملية تنفع لو كان كل نظام في بارتشن مختلف المشكلة انت النظامين
كلها في c
وانا لم أجرب نظامين في بارتسن واحد انت جرب ممكن تضبط

31-01-2010, 03:18 PM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #11  
المشاركة الأصلية كتبت بواسطة abujuhina 
المشكلة يا اخي انت منزل النظامين على بارتشن واحد لازم لما تثبت نظامين
يكون كل نظام على قرص مستقل
بارك الله فيك اخي الكريم على الاستمرار معي

احب ان اوضح شي مهم لك وقد اوضحته لك في احد الردود
وهي اني قبل ذالك ثبتت وندوز 7 لوحده على الC
يعني لم يكن هناك اي نظام اخر
وكنت اعاني من نفس المشكلة في تعليق الجهاز
وايضا ثبتت وندوز فيستا لوحده على الجهاز وبدون نظام اخر معه
وقد عانيت من نفس مشكلة التعليق بالجهاز


لذلك اعتقد ليس هناك اي علاقة بالمشكلة بوجود النظامين معا الان
لان المشكلة موجودة مع وجود نظام واحد على الC ايضا


ساحاول تجربة حل الاخ ابو وجدان

01-02-2010, 01:38 AM
abujuhina غير متصل
(اللَّهُمَّ ارحمهُ واعفُ عنهُ)
رقم العضوية: 316644
تاريخ التسجيل: Dec 2009
الإقامة: Jeddah
المشاركات: 7,151
إعجاب: 705
تلقى 3,014 إعجاب على 483 مشاركة
تلقى دعوات الى: 13 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #12  
يا اخي انت هذا جوابك

و ما هو نوع من الوندوز اللي تستعمله الأن 7 ولا فستا ؟
الان المثبت على الجهاز عدد 2 وندوز وهما
windows XP dark edition v.7 + وندوز 7

****

المهم

تمنياتي لك بالتوفيق

01-02-2010, 01:26 PM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #13  
المشاركة الأصلية كتبت بواسطة ابو وجدان 
اخي العزيز افتح الكيس الخاص بالجهاز وقم بتشغيله انتبه على مروحة البروسسر اذا كانت تعمل ام لا واذا كان الجهاز مليان بالاتربة عليك بتنظيف الجهاز بالكامل وبعد ما تكمل قم بتح المروحة الخاصة بالبروسسر ونظفها كويس ولاتنسى قطعة الالمنيوم المبردة للبروسسر عليك بازالة الاتربة من عليه وبعد ماتقوم بالتنظيف انزع الرامات ونظفهم ونظف الشقوق الخاصة بتركيبهم ايضا ً قم بتشغيل الجهاز ولاحظ مروحة الباور سبلاي اللي يركب فيها كابل الكهرباء بالخلف ان كانت تعمل ام لا قم باستبدال الباور ان لم تكن تعمل وراح تكون الامور طبيعية ان شاء الله
تم التنظيف لما ذكرت اخي الكريم
ومازالت المشكلة كما هي

01-02-2010, 01:28 PM
AboFlan غير متصل
عضو فعال
رقم العضوية: 86590
تاريخ التسجيل: Jun 2007
المشاركات: 176
إعجاب: 8
تلقى 14 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #14  
المشاركة الأصلية كتبت بواسطة abujuhina 
يا اخي انت هذا جوابك

و ما هو نوع من الوندوز اللي تستعمله الأن 7 ولا فستا ؟
الان المثبت على الجهاز عدد 2 وندوز وهما
windows XP dark edition v.7 + وندوز 7

****
المهم
تمنياتي لك بالتوفيق
اخي الفاضل لو لاحظت في السطر الثالث
هذا هو جوابي كاملا
ولازال موجودا وهو في الرد الثالث تقريبا

و ما هو نوع من الوندوز اللي تستعمله الأن 7 ولا فستا ؟
الان المثبت على الجهاز عدد 2 وندوز وهما
windows XP dark edition v.7 + وندوز 7
مع العلم اني قبل ذالك ثبت الفيستا لوحده وثبت وندوز 7 لوحده
ونفس مشكلة التعليق كما هي
للعلم التعليق لا يحدث ابدا مع windows dark edition v.7

02-02-2010, 02:04 AM
ابو وجدان غير متصل
عضو ماسـي
رقم العضوية: 2861
تاريخ التسجيل: Dec 2003
المشاركات: 1,306
إعجاب: 143
تلقى 111 إعجاب على 48 مشاركة
تلقى دعوات الى: 3 موضوع
مواضيع لم تعجبه: 1
تلقى 0 عدم اعجاب على 0 مشاركة
    #15  
اخي العزيز كم رام انت مركب 1 ولا 2 اذا كانوا 2 بتسهل الموضوع جرب انك تنزع وحدة منهم وتشغل الجهاز بعض الاحيان يجي الخلل من الرام رغم عملها كما حصل معي في احد الاجهزة ومع الاكس بي وكنت مركب رامات ثنتين 512MB و 1024MB اتضح الـ 512 فيها خلل فني لما نزعتها اشتغل الجهاز وماصار فيه اي شيء اما اذا كانت رام واحدة جرب انك تستبدلها برام اخرى

 


مشكلة تعليق الكومبيوتر مع الفيستا و وندوز 7


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.