أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


31-05-2009, 10:07 PM
maasfa غير متصل
عضو فعال
رقم العضوية: 231650
تاريخ التسجيل: Feb 2009
الإقامة: Egypt
المشاركات: 54
إعجاب: 0
تلقى 6 شكر على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مشكلة مع لغة الويندوز بعد التثبيت من اسطوانة بوت


مشكلة الويندوز التثبيت اسطوانة


مشكلة الويندوز التثبيت اسطوانة

هناك مشكلة عندي بعد تسطيب الويندوز

ىعندما اقوم بتسطيب الويندوز من الاسطوانة (بوت) يظهر بعد انتهاء التثبيت كل البرامج المكتوبة باللغة العربية مثل الصورة

مشكلة الويندوز التثبيت اسطوانة

فمن المفترض ان يكون العنوان في الشريط الآزرق باللغة العربية فتظهر بهذا الشكل علامات استفهام ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

كذلك في داخل البرنامج نفسه إذا كان باللغة العربية يتحول الى ؟؟؟؟؟؟؟؟؟؟؟؟ علامات استفهام كذلك يتحول الكلام باللغة العربية الى لغة غريبة ايضا كما في الصورة التالية

مشكلة الويندوز التثبيت اسطوانة

كذلك تظهر هذه المشكلة أيضـًا كما في الصورة

مشكلة الويندوز التثبيت اسطوانة

كما تظهر أيضا هذه المشكلة وهي عند الكتابة باللغة العربية في نوت باد تيكست تظهر هذه الرسالة وهي التحويل إلى unicode في الصورة التالية :

مشكلة الويندوز التثبيت اسطوانة

وإذا لم يتم التحويل إلى unicode تظهر الكتابة أيضا علامات استفهام ؟؟؟؟؟ كما في الصورة التالية:

مشكلة الويندوز التثبيت اسطوانة


أرجو من أهل الخبرة الرد عليَّ في هذا الموضوع وحيث إنني قد قمت بإعداد اللغة الى اللغة العربية من لوحة التحكم وتكتب اللغة عادي جدا عربي عندما اسمي بعض المجلدات او عندما اكتب في برنامج الوورد لا مشاكل

المشكلة كلها هي ظهور علامات استفهام في قراءة البرامج باللغة العربية

وينتج هذا عندما اقوم بتثبيت الويندوز من خلال اسطوانة بوت اما عندما اقوم بتثبيت الويندوز من على الهارديسك لا تحدث هذه المشكلة أبدًا , وقد قمت بتجربة كثير من النسخ ولكن الامر لم يفلح أيضًا

أرجو الافادة وجزاكم الله خيرًا





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
اسطوانة الأحلام : الأصدارة الثانية من المكتبة الألكترونية لمنتدى اسطوانة الويندوز الخاصة المرستان المنتدى العام لتصميم الأسطوانة 443 06-08-2013 02:22 AM
انتهى تصميم اسطوانة تثبيت برامج صامتة واحتاج المساعدة في دمجها مع اسطوانة الويندوز ميدوماجيك المنتدى العام لتصميم الأسطوانة 8 25-01-2013 12:59 PM
مشكلة في اسطوانة الويندوز قتيل القيصر المنتدى العام لتصميم الأسطوانة 1 22-08-2009 08:08 PM
عندي مشكلة في الويندوز مع اول ريستارت والعودة لاتدخل لتكملة التثبيت sayeddollar المرحلة الاولى : إنشاء نسخة مصدرية معدلة 2 03-10-2008 09:08 PM
مشكلة عند نسخ اسطوانة الويندوز على الجهاز ارجوو المساعد احمد ابوزيد المرحلة الاولى : إنشاء نسخة مصدرية معدلة 2 08-08-2007 01:59 PM

31-05-2009, 10:58 PM
maasfa غير متصل
عضو فعال
رقم العضوية: 231650
تاريخ التسجيل: Feb 2009
الإقامة: Egypt
المشاركات: 54
إعجاب: 0
تلقى 6 شكر على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #2  
مشكلة هنا أيضا في هذه الصورة عند تثبيت FireFox المعرب :



ظهور اللغة كما ترون

أرجو المساعدة وجزاكم الله خيرًا

31-05-2009, 11:31 PM
lahnawat غير متصل
عضو مميز
رقم العضوية: 34125
تاريخ التسجيل: Feb 2006
المشاركات: 221
إعجاب: 100
تلقى 11 إعجاب على 9 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  
أخي تتبع الخطوات الآتية وستحل مشكلتك بإذن الله :

إذهب إلى الcontrol pannel

واختر

Language and Regional Options
اختر تبويب Languages
ثم اشر(Check) على
Install files for complex script and right-to-left languages

لا تنس أن تضع أسطوانة الوندوز في السواقة.
موفق بإذن الله
.

من مواضيعي:
- أطلس القرآن الكريم

31-05-2009, 11:47 PM
mr sameh غير متصل
عضوية الشرف
رقم العضوية: 54402
تاريخ التسجيل: Sep 2006
الإقامة: بوابة داماس
المشاركات: 1,689
إعجاب: 406
تلقى 691 إعجاب على 75 مشاركة
تلقى دعوات الى: 44 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #4  
ثم قم باضافة اللغة العربية كما فى هذه الصورة الماخوذة من ويندوز فيستا






01-06-2009, 12:16 AM
lahnawat غير متصل
عضو مميز
رقم العضوية: 34125
تاريخ التسجيل: Feb 2006
المشاركات: 221
إعجاب: 100
تلقى 11 إعجاب على 9 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  
بارك الله فيك أخي
mr sameh
على الإضافة القيمة.

02-06-2009, 12:15 AM
maasfa غير متصل
عضو فعال
رقم العضوية: 231650
تاريخ التسجيل: Feb 2009
الإقامة: Egypt
المشاركات: 54
إعجاب: 0
تلقى 6 شكر على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  
المشاركة الأصلية كتبت بواسطة lahnawat 
أخي تتبع الخطوات الآتية وستحل مشكلتك بإذن الله :


إذهب إلى الcontrol pannel

واختر

Language and Regional Options
اختر تبويب Languages
ثم اشر(Check) على
Install files for complex script and right-to-left languages

لا تنس أن تضع أسطوانة الوندوز في السواقة.

موفق بإذن الله.
شكرًا على مرورك أخي الكريم

في الاساس الامر ده انا كنت عامله بعد كدا حذفت العلامة install files... وبعد كدا قمت بالتاشير عليها مرة اخرى وادخلت اسطوانة الويندوز وعملت restart والحمد لله اتحلت المشكلة . جزاك اللهُ كل خير أخي الحبيب

02-06-2009, 12:17 AM
maasfa غير متصل
عضو فعال
رقم العضوية: 231650
تاريخ التسجيل: Feb 2009
الإقامة: Egypt
المشاركات: 54
إعجاب: 0
تلقى 6 شكر على مشاركة واحدة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  
المشاركة الأصلية كتبت بواسطة mr sameh 
ثم قم باضافة اللغة العربية كما فى هذه الصورة الماخوذة من ويندوز فيستا
أشكر الأخ سامح على مروره ونصائحه الغالية

جزاك الله خيرًا أخي

تقبل مني

 


مشكلة مع لغة الويندوز بعد التثبيت من اسطوانة بوت


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.