أستغفر الله العظيم ,, اللهم لك الحمد



العودة   منتديات داماس > برامج الكمبيوتر والانترنت > صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير


مواضيع مميزة  


آخر عشرة مواضيع المواضيع النشطة


14-06-2008, 06:57 PM
ta2er_allil غير متصل
عضو فعال
رقم العضوية: 38103
تاريخ التسجيل: Mar 2006
المشاركات: 41
إعجاب: 0
تلقى 6 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #1  

مشكله في لاب توب dell c640


النبي يا جدعان عندي الهباب اللي فوق ده وبيعرف الصوت ( كريستال ) بس جايبلي علامة صفرا علي التعريف غيرت التعريف وجبت التعريف من موقع dell وغيرت نسخة الوندوز

فاضل بس اولع في اللاب عشان يشغل صوت


انجدوني يا خدوه مني احسن هولع فيه





المواضيع المشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكله فى Dell Optiplex 755 ahmeddeba جديد عالم الويندوز, اسئلة وحلول واستفسارات ودروس وشروحات الويندوز 18 21-12-2015 03:21 AM
مشكله مع لاب توب dell Ahmed Khairy جديد عالم الويندوز, اسئلة وحلول واستفسارات ودروس وشروحات الويندوز 0 30-03-2013 12:53 AM
مشكله في لابتوب dell السفير صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 4 24-06-2009 06:46 PM
مشكله كبيرة جدا من لاب توب dell latitude cs sinbad_123123 صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 2 08-05-2009 12:28 AM
مشكله فى لاب توب dell lamada305 صيانة الكمبيوتر وحلول الحاسب الألي - هاردوير 7 26-09-2006 11:59 AM

16-06-2008, 06:51 PM
ta2er_allil غير متصل
عضو فعال
رقم العضوية: 38103
تاريخ التسجيل: Mar 2006
المشاركات: 41
إعجاب: 0
تلقى 6 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #3  

شوف يا سيدي
اولا قالولي التعريف غلط جبت التعريف الاصلي من الانترنت موقع ديل بعدين جربت كل تعريفات الموجوده فدورت علي الانترنت لاقيت ان المشكله ممكن تكون ان التعرف مش بيتقبل علي الوندوز xp sp3 فرحت مغير لوندوز 2000 وبرده مفيش فايده نفس الشئ فاقلولي برده لازم تجرب نسخة وندوز اكس بي sp1 دي بأه في بعض البرامج مش بتشتغل عليها غير انها غير موجوده عندي وحتي لو لاقيتها ازاي الصوت هيشتغل عليها بالرغمان النسخه المحدثه مش شغال عليه

للافادة واليك لنكات الحلول اللي لاقيها



http://www.eggheadcafe.com/software/...ive-mixer.aspx





http://www.asklaptopfreak.com/laptop...640-shuts-off/




وه حل كمان جربته ومنفعش

1. Start Registry Editor (Regedit.exe).
2. Locate and click to select the following key in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\PCMCIA\Parameters
3. On the Edit menu, click New, click DWORD Value, type DisableIsaToPciRouting in the NewValue box, and then press ENTER.
4. Click to select DisableIsaToPciRouting, click Edit, and then click Modify.
5. In the Value data box, type 0, and then click OK.
6. Quit Registry Editor.
This procedure enables PCI routing for 16-bit PC Cards aka ISA cards.

16-06-2008, 10:16 PM
البرونز غير متصل
عضو ماسـي
رقم العضوية: 87939
تاريخ التسجيل: Jul 2007
المشاركات: 1,112
إعجاب: 49
تلقى 805 إعجاب على 69 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #4  

هل راجعت الوكالة

أو المحل الذي اشتريت منه الجهاز

17-06-2008, 12:05 AM
ta2er_allil غير متصل
عضو فعال
رقم العضوية: 38103
تاريخ التسجيل: Mar 2006
المشاركات: 41
إعجاب: 0
تلقى 6 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #5  

يعني لو في وكاله مكنتش كتبت هنا
وبعدين الجهاز عندي من زمان ونوعه قدم تقولي وكاله برده

17-06-2008, 02:08 AM
eXPerience badara غير متصل
الوسـام الذهبي
رقم العضوية: 73553
تاريخ التسجيل: Apr 2007
المشاركات: 2,066
إعجاب: 371
تلقى 2,212 إعجاب على 265 مشاركة
تلقى دعوات الى: 1 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #6  

جرب هذا الحل

حمل الدريفر الخاص بجهازك




http://ftp.us.dell.com/audio/C5mua09i.exe



http://support.dell.com/support/down...n&catid=&impid=

نصبه وبعد ذلك

إعمل uninstall للدرايفر

ثم
إذهب إلى C:Windows/system32/drivers

ستجد دريفر إسمه cwawdm.sys
غير إسمه مثلا إلى cwawdm_old.sys

ضع الملف المرفق ac97intc.sys جانب الملف الذي غيرنا إسمه

أعد تشغيل الجهاز

الأن إذهب إلى الدفايس مانجر ونزل الدريفر.

وحدد مكانه C:Windows/system32/drivers
ال ac97intc.sys



18-06-2008, 05:57 PM
ta2er_allil غير متصل
عضو فعال
رقم العضوية: 38103
تاريخ التسجيل: Mar 2006
المشاركات: 41
إعجاب: 0
تلقى 6 إعجاب على 5 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #7  

اولا ممنون جدا ليك
بس جربت بالكلمة اللي قلت عليه
ومش ناااااافع

20-06-2008, 07:53 PM
ta2er_allel غير متصل
موقوف
رقم العضوية: 41847
تاريخ التسجيل: May 2006
المشاركات: 45
إعجاب: 1
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #8  
مفيش حل تاي يا شباب


24-06-2008, 09:47 PM
ta2er_allel غير متصل
موقوف
رقم العضوية: 41847
تاريخ التسجيل: May 2006
المشاركات: 45
إعجاب: 1
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #9  
مفيش حد عنده حل تاني

24-06-2008, 11:39 PM
eXPerience badara غير متصل
الوسـام الذهبي
رقم العضوية: 73553
تاريخ التسجيل: Apr 2007
المشاركات: 2,066
إعجاب: 371
تلقى 2,212 إعجاب على 265 مشاركة
تلقى دعوات الى: 1 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #10  
إبحث هنا



http://search.dell.com/results.aspx?...&s=BSD&cat=sup

وهذه نفس الطريقة التي عرضتها لك



http://forum.skype.com/index.php?showtopic=8543


noticed other people had differnt audio problems with the Crystal Audio CS4205 drivers that dell install for the Inspiron 8200 XP, but I've now replaced them with compatable Intel drivers following the instructions given by bruceeng on 10/10/2003

here

I didn't need to reinstall XP.
I downloaded the intel driver from

driver guide use the login 'driver2', password 'all'
I then uninstalled and renamed the original driver (Windowssystem32driverscwawdm.sys to cwawdm_backup.sys ) then copied ac97intc.sys to cwawdm.sys and restarted the system.

Each time XP prompted me for the cwawdm.sys file I pointed it to the Windowssystem32drivers.

XP will think (and say) it's loading the Crystal WDM codec, where really it's just the intel one renamed.

I've now tested with Standby, and with Skype either running, connected, disconnected, or not running before standby, and each time sound has resumed correctly. I have NOT tried Hibernate. I'm quite happy just to use standby for the moment!

I needed to adjust my sound and mike volumes after doing this, and everything worked fine.

Hope this helps someone,

Phil

26-06-2008, 08:39 PM
ta2er_allel غير متصل
موقوف
رقم العضوية: 41847
تاريخ التسجيل: May 2006
المشاركات: 45
إعجاب: 1
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #11  
لا فائده الا يوجد حل للمشكله

29-06-2008, 12:33 PM
تالينا غير متصل
عضو جديد
رقم العضوية: 137261
تاريخ التسجيل: Jun 2008
الإقامة: جدة
المشاركات: 1
إعجاب: 0
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #12  
: انا جديد بصراحه جذبني المواقع لاني بدي اتعلم كل ما يخص الحاسب ابغي اتعلم الفتوشوب الفلاش الجرافيكس الانميشين المونتاج الفيويو والهندسة الصوتية و3d max بس عندي مشكل في اللاب توب نوعه hp pavilon dv 2000 . الذاكرة 1,00 نظام فيستا هوم بيريوم ابغي اعرف هل هو كويس والذاكر كبيرة كمان في مشكلة عندي محرك الاقرص السي في جميع البرامج المحمل على الجهاز ام الدي يوجد في برامج قليل هل يحتاج تنظيف الجهاز ارجواكم ساعدني لا تتخلو عني ليس لدي احد يساعدني

01-07-2008, 10:19 PM
ta2er_allel غير متصل
موقوف
رقم العضوية: 41847
تاريخ التسجيل: May 2006
المشاركات: 45
إعجاب: 1
تلقى 0 إعجاب على 0 مشاركة
تلقى دعوات الى: 0 موضوع
مواضيع لم تعجبه: 0
تلقى 0 عدم اعجاب على 0 مشاركة
    #13  
..................................................

 


مشكله في لاب توب dell c640


Powered by vBulletin® Version
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
The owner and operator of the site is not responsible for the availability of, or any content provided.
Topics that are written in the site reflect the opinion of the author.
جميع ما يُطرح من مواضيع ومشاركات تعبر عن رأي كاتبها ولا تعبر عن رأي مالك الموقع أو الإدارة بأي حال من الأحوال.