الحالة
موضوع مغلق

rawhi 019

الوسـام الماسـي
#1

أخواني ارجو المساعده باسترجاع ملف ال boot.ini الى النظام
وحسب ما أعتقد ان اختفاءه كان بعد أن ركبت الكاميرا واعداداتها وبعدها ركبت 3 برامج وهي :
Ulead COOL 360
Ulead Photo Explorer 6.0
Ulead Photo Express 3.0 SE
كلها تأتي مع سي دي اعدادات الكاميرا وعندما أعدت التشغيل ظهرت لي هذه الصوره


وعندما دخلت الويندوز فحصت ال msconfig وكان ال boo.ini قد اختفى كما بالصوره


ما الحل لمشكلتي وانا خائف ان تقوم هذه المشكله وتقضي لي على النظام
 

egyptian hak

عضوية الشرف
#2
اخى ان كان عندك اكس بى فقط
هذا هو ملف ال boot.ini
-------------------------------
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
----------------------
قم بانشاء ملف بنفس اسمه وضع به هذه الاسطر
وان كان اكس بى على ال d وميللينيوم او 98 على ال c
فهذا هو الملف
---------------------------
[Boot Loader]
timeout=5
Default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\="Microsoft Windows Millennium Edition"


-----------------------------
 

rawhi 019

الوسـام الماسـي
#3

أخي المشرف egyptian hak مشكور على ردك السريع
لكن ما اعطيتني اياه لا يلائم لأنه للهوم اديشين وانا عدلته للبروفشنال لكنه لم ينجح ابداً
فقمت بمسح البرامج التي ركبتها واستعملت استعادة النظام الى يومين الى الوراء ونجح ورجع كل شيء كما كان عليه .
مشكور
 
الحالة
موضوع مغلق

أعلى