الحالة
موضوع مغلق

egyzero

الوسـام الذهبي
التسجيل
15/2/05
المشاركات
1,553
الإعجابات
10
العمر
35
#1
اولا
عندى مشكلة فى اللاب توب التوشيبا ستالايت هو p3 celeron والرام 256 SDram المشكلة فى انة لما بحاول انزل ويندوز اكس بى على الجهاز ( اى اصدار حتى ال 2003 سيرفر ) اول ما يوصل لشاشة الاختيار Press enter to setup windows xp now الجهاز يقفل لوحدة وجربت بالبطارية بس و جربت لما اكون موصل الشاحن وجربت نسخة ميلينيوم لما بيوصل لمرحلة اعداد الاجهزة (المرحلة 2 ) برضة يعمل Shutdown لوحدة مش مشكلة حرارة البروسيسور لانى بسيبة يعمل scan disk من على الدوس لفترة طويلة ولا بيحصل حاجة ولو سبت الجهاز مفتوح ساعة ولا اتنين برضة مبيحصلش اى مشكلة دلوقتى الجهاز من غير نظام تشغيل وانا محتار اين الحل ؟؟؟؟
ممكن اللى عندة حل للمشكلة دى يساعد فى حلها
وجزاكم الله كل خيرا
 

egyzero

الوسـام الذهبي
التسجيل
15/2/05
المشاركات
1,553
الإعجابات
10
العمر
35
#2
لا كمان كل المشاكل بتيجى مرة واحدة الجهاز الشخصى بتاعى لما باعملة Shut down بيفتح تانى لوحدة اة والله بجد مش عارف مشاكل الفتح والقفل مالها اليومين دول
انا اعرف انى طلباتى كتير
اسف للاطالة
والسلام خير ختام
 

MoonMan

عضوية الشرف
التسجيل
18/1/05
المشاركات
4,302
الإعجابات
179
#3
و رحمة الله و بركاته


أخي الكريم .. كيف حالك ؟؟

ان شاء الله تكون في احسن الأحوال ..


بالنسبة لمشكلة الـ Lap Top .. فهي مشكلة Hardware

فيوجد قطعة بالـ Lap Top بها مشكلة ما و لذلك لا يستطيع بدء عملية الـ Setup

و الاحتمالات الأكبر هي :

1- الـ Ram

2- الـ Hard Disk

3- الـ Lan Card


أرجو أن تفحصها جميعا .. بالاضافه الى ارجاع الـ Bios الى الـ Factory Setting


و بالنسبة لجهازك الشخصي :

هذه المشكلة أيضا سببها :

1- Fax Modem Card

2- Vga Card

3- Power Supply

أرجو أن تفحصها جيدا و حاول تشغيل الجهاز و اطفائه بدون وجود الـ Fax Modem


انا في انتظار ردك ..

مع خالص تحياتي .. ;)
 

egyzero

الوسـام الذهبي
التسجيل
15/2/05
المشاركات
1,553
الإعجابات
10
العمر
35
#4
الف شكر يا قمر انت فعلا مون جارى التجربة ولو ان مشكلة restore factory settings فى اللاب توب يعنى لان مش عارف ادخل على ال Setup لا Del ولا F1 ولا F2 ولا اى حاجة نافعة معاة وهجرب الجهاز الشخصى لما ارجع البيت وشكرا جزيلا بارك الله فيك وفى علمك وزادك منة امين
 

القمر

الوسـام الماسـي
التسجيل
24/9/05
المشاركات
2,576
الإعجابات
505
#5
أخي العزيز egyzero:
أنا مع الأخ moonmanفي ما قال
وأنا حدثت معي نفس المشكلة مع لابتب Asus وكانت من الـcard reader إذ كانت
به ممري بها مشكلة ولما أخرجت الممري إنحلت المشكلة وعلى ما أذكر فإن مديلات توشيبا
القديمة بها كارد ريدر أيضاً
أما بالنسبة للـ setup فلابتب توشيبا يدخل عليه setup من خلال F2على حد علمي
ولكن في الأصدارات قبل P4 يبدو أنها كانت تختلف فإذا كان لديك
دليل المستخدم فأرجع للتعليمات لا بد من وجود ما يشير إلى زر الدخول
على setup بالتأكيد.
مع تحياتي
القمر
 

egyzero

الوسـام الذهبي
التسجيل
15/2/05
المشاركات
1,553
الإعجابات
10
العمر
35
#6
على فكرة اعتقد انة تقريبا الهارد ديسك لانى شيلت الهارد من اللب ووضعنة بجهاز واحد صاحبى وعمل مشاكل و اعطانى رسايل خطا بس ال Setup كمل للاخر و شيلت الرام ونظفت مكانها من اى تراب ووضعتها فى المكان الاخر جارى التجربة الى ان نصل لحل ان شاء الله وشكرا لكم يا شباب
وعلى فكرة التوشيبا القديم مفيش فية كارت ريدر ...
 
الحالة
موضوع مغلق

أعلى