khaled helal

khaled helal

عضوية الشرف
#1
ورحمته الله وبركاته

طريقة منع المواقع الإباحية عن طريق dns


كل ما عليك هو نسخ الكود الموجود بالمربع او داخل المرفقات وضعه فى نيو تيرمنال وأضغط أنتر

PHP:
/ip firewall nat
add action=dst-nat chain=dstnat comment="\C7\DB\E1\C7\DE \C7\E1\E3\E6\C7\DE\DA\
\_\DA\E1\EC \DA\E3\ED\E1 \E3\DA\ED\E4..\E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\
\D1\C8" disabled=no dst-port=53 protocol=tcp to-addresses=77.88.8.7 \
to-ports=53
add action=dst-nat chain=dstnat comment="\DB\E1\C7\DE \C7\E1\E3\E6\C7\DE\DA \
\DA\E1\EC \DA\E3\ED\E1 \E3\DA\ED\E4..\E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\
\C8" disabled=no dst-port=53 protocol=udp to-addresses=77.88.8.7 \
to-ports=5


خالص التحيات


 

mmhs_m

مشرف سيرفرات المايكروتك
#2
ممتاااااااااااااااااز وتسلم على الطريقه الاكثر من ممتاز
 
سعد الدين

سعد الدين

المسؤول الفني
#3
عم خااااااااااااااااااالد والله وحشتني يا رجل وينك وين هالغيبة

عموما استنى ممكن ارجع لكم تاني ترى ماقدرت على بعدكم .


تسلم ايدك على الموضوع يا حبيبي .
 

wangel

عضو مشارك
#4
ايه مشكلة المرفقات بتظهر على إنها صورة ؟
 

alzahed

عضو فعال
#5
بارك الله فيك وجزاك خيراً
 

السيد القهوجى

عضو فعال
#6
جزاك الله خيراااااااااااااااااا
 

khaled99

عضوية الشرف
#7
بارك الله فيك مشرفنا الحبيب.
 
awraq.3ashq

awraq.3ashq

عضو محترف
#8
ممكن ترجع ترفع الملف لو سمحت
 

bob libya15

عضو فعال
#9
هل هو مزال شغال ولكم مني كل الشكر
 

عادل بزنتي

عضو جديد
#10
شكرا حبيبي على برنامج
 
Smsm Star

Smsm Star

الوسـام الذهبي
#11
كود:
/ip firewall nat
add action=redirect chain=dstnat comment="Filter Dns" disabled=no \
    dst-port=80 protocol=tcp to-ports=8080
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
/ip proxy access
add action=deny disabled=no dst-host=*opendns* dst-port="" redirect-to=http://www.tvquran.com/
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=4096 servers=208.67.222.123,208.67.220.123
تسلم إيدك أخى الفاضل
هذا DNS أفضل من الروسى هذا ولا يسبب بطىء فى الخدمة
ويمكن تحويل الموقع الاباحى لموقع اخر او صفحه على السيرفر

ودا طبعاا بعد إذنك

تحياتى
 

gode.love1997

عضو مشارك
#12
شكراً لكم
...
 

fuad_eldaly

عضو مشارك
#13
استفسار خطوات لصق الكود
 

koptan_10

عضو جديد
#14
يا باشا الكود اللى حضرتك كتبة مبيشتغلش
 

أعلى