الحالة
موضوع مغلق

darknessback

Guest
#1
when i press ctrl alt del theres amessage says task manager has been disabled by your administrator

and when i type regedit in run dialog it open with notebad i dont why .i made adeep scan to my pc but the problem still and ause Malwarebytes' Anti-Malware

but still same problem so i hope you to help me
 

مواضيع مشابهة

Pallove

عضو ذهبي
التسجيل
30/4/07
المشاركات
815
الإعجابات
99
الإقامة
فلسطيني القلب عربي الهوا
#2
1) Go to "Start" -> "Run" -> Write "Gpedit.msc" and press on "Enter" button.

2) Navigate to "User Configuration" -> "Administrative Templates" -> "System" -> "Ctrl+Alt+Del Options"

3) In the right side of the screen verity that "Remove Task Manager"" option set to "Disable" or "Not Configured".

4)Close "Gpedit.msc"

5) Go to "Start" -> "Run" -> Write "gpupdate /force" and press on "Enter" button.

i type regedit in run dialog it open with notebad i dont why .
try this
Start>Programs>Accessories>System Tools>System Restore. Pick the closest date just prior to when this problem started.
 

Darknessback

Guest
#3
tahnks for your reply but still same problem i have tried both choices but it still same all thing i type it opens with notepad
 
الحالة
موضوع مغلق

أعلى